View Full Version : Issues Regarding the 'Modeler Tools' feature in Lightwave

09-08-2008, 07:04 AM
I teach in a Lab of 24 computers, all have the same image. When we tried to use the Modeler Tools feature in Lightwave, only some machines work while others do not. Does someone know why?

MAC Intel 10.5.4
2.66 GHz
2 Gb memory

Lightwave 9.3.1


09-08-2008, 07:45 AM
Could you be more specific please?

It sounds like you are in Layout on the Modeler Toosl tab, correct? Is everyone trying to do the same thing with this identical image? What are they trying to do? How do the machines work and not work? Do some crash, freeze, have goofy monitor artifacts...?

09-08-2008, 08:10 AM
Yes, we are all trying to do the same thing. I have a tutorial to show them how to use the Modeler tools in Lightwave to add a primitive object. I had a couple of computers work this morning, but most don't. They all have the same image, same computers. Really strange. Also, sometimes, the drop down menu on some of the selections don't work. But after restart, they work fine.

09-08-2008, 08:31 AM
Still not certain where the problem occurs. Is there an issue when you try to create a primitive, or is there a problem when you attempt to map an image to the primitive's surface?

Which drop down menus are giving you trouble?

09-08-2008, 10:11 AM
An issue with trying to create a primitive object in Lightwave.

09-08-2008, 10:29 AM
Ok. So I create a null in Layout, and then with that null selected as the current object I go under the Modeler Tools tab and select Geometry>Primitives and then choose an item. Where in this series of events does your process fail?

Also, what is the relevance of all 24 of your computers having the same image? I'm unclear as to how this is affecting the problem. How is the image used?

09-08-2008, 10:46 AM
I see that too, but I'm not sure of the proper workflow of modeling in Layout.
Here's what I am doing. This is Discovery mode as I'm at work w/o my dongle.

Launch Layout.
Go to Modeler Tools tab.
Click Create>Geometry>Primitive.
>Nothing happens here, no primitives created.

bethel- Do you see the same thing in Modeler?

Edit- re. Image. I believe he means OS image. All boxes have the same build of OSX imaged onto them.

If I have a null added and selected inLayout and do the same, Geometry>Primitive, I still see nothing. Is there supposed to be a new dialog?

09-08-2008, 10:54 AM
The OS image makes more sense, I hadn't thought of that.

If you have an object selected before you create a primitive it should work. If not, I guess that'd be a bug to report. There is another thread where primitive creation in Layout is dicussed here http://www.newtek.com/forums/showthread.php?t=53543&highlight=layout+primitive

09-08-2008, 07:56 PM
Figured it out! Apparently for some computers, you have to first make a null object in Lightwave, then use the Modeler Tool > Create > Primitive to make an object in Lightwave. For other computers, they don't need to make the null. Go figure! Strange.

I teach in a high school lab with 24 computers all used by multiple users between classes. The computers share the same image that was generated by the tech guy with the same settings, defaults, applications, etc. for consistency and stability.
By the way, working in Discovery Mode, the tool mentioned above don't work, with or without the dongle. Thanks for everyone's quick response.