View Full Version : Rendering Problem

07-30-2003, 09:10 PM
One of our projects is not able to render out (to single file). It does not matter what codec, drive, or weather you try the whole project or part of it.
If you try, the render panel comes up & when you start the status immeditately says "Error writing File". When you attempt to close you get a window: "T2 enountered a problem..." Details reveal it is the mod(ule) rendertree.toast offset is 00041704
The project is about 9 minutes long and contains many levels, but does play fine. There is about 100gig free space on the drive.
The only way we have been able to get a rendered file is to copy abt. 1/6 of the timeline at a time & paste this into a new project. Doing this causes T2 to crash, but the copyied items are still in the buffer so we can still paste them.
There is a subproject that was changed to 85% speed that would not render unless it was at 100%. Thinking this was the culprit, we tried to render the (old) project with this at 100%, but no luck - ONLY copying small parts of the project at a time has allowed a render to work.
Other projects render fine.
Any thoughts?

08-17-2003, 12:10 AM
Sounds VERY similar to a problem I had with T2.

Previously, I would render entire weddings out as 1 file as an avi...since I needed to convert it to mpeg 2.

Toaster was fine for a while, then it began crashing while rendering...usually after about an hour and ten minutes or so....it never would crash in the exact same place...sometimes it would crash on a dissolve or effect...then other times it would just crash on a clip. The strange thing was that the project would play perfectly without any problems....until I rendered it. I even thought it was being caused by subprojects, but after removing all subs, it still crashed.....so nothing was predictable. :-( arghhhhh

I always had plenty of HD space and was using main concepts dv codec, which works flawlessly. I would get the T2 crash error. I never figured out why it would happen. I even went back to older builds of T2 and it still would crash.

I'm starting to wonder it 1 of my sticks of ram is going bad?!!! Perhaps that is your problem as well? Do you know of a way to check your ram to see if it's operating properly?

BTW, are u running 2 gigs of rdram? I wonder if too much ram can cause T2 errors?

Hope this helps. Anyone else have an idea?

Paul Lara
08-17-2003, 07:43 AM
2 Gigs should be fine. There have been previous reports of problems when a system had 4Gigs of RAM, and everything settled down when he reduced that to 2. Whether it was 'too much' or a bad stick, I don't know.

08-17-2003, 08:36 PM
We have 1gig of RAM. The ram (& the computer) are less than a year old also.
This only happend on this one project (so far). We were trying to render the video & audio seperate to archive for future revisions.
HOpefully it is just a wierd one time thing.
I will be installing the VT[3] upgrade this week, which will change everything (hopefully for the better).

08-18-2003, 09:50 AM
I had a T2 project that would play back fine, but would never render 100%, locking up at various places halfway through the project. I assumed it was physical memory related (I have 1GB).

I got around this by rendering it in thirds, loading those pieces back into Toasteredit, and rendering the whole thing again. This worked, but I had a small audio pop between the clips, so either choose your cut points where there's zero audio so you can manually delete the pop later, or render for a short overlay so you can crossfade between the clips.

Hope this helps, -MG.

The Big Finn
08-22-2003, 12:46 PM
I've had very similar problems with VT2 as well. I'm currently trying to render a 30 minute video for DVD use. Toaster plays the whole video without any problems but when I try to render the project, it always crashes the program. Most of the times it crashes in the exact same spot, sometimes it gets a little further but always crashes.

This is the first project I'm having problems with rendering it. Other projects have rendered out fine. I had 1Gb of memory but I then expanded it to 2 Gbs. That wouldn't help, so I guess that the amount of system memory is not the issue here. I don't think it's the virtual memory either, cause it always crashes in the same spot. It doesn't matter if I have 1 Gb or 2 Gbs. To my knowledge it should crash in a different spot with different amounts of memory if it was due to a memory problem. I've also scanned the harddrive for failures and it's clean. What OS do you others use? XP like me? I'm trying to narrow down the possible list of causes.

And this happends with all the codecs I've tested (RTV, YUVY, DV...). Oh yeah... and sometimes it loses the picture while rendering. The picture suddenly turns to black and stays that way. CG pages are shown though. :)

This is a bit tricky problem... Doing it in parts is not a good idea, cause when I get all the parts rendered and put them together in a new project file, VT2 hangs. :( The files get too big for toaster to handle them. I don't own a DVD software that could join these different clips in to one large file... So far I'm able to get the video on dvd only by joining these smaller clips with easyjoiner and then converting it with TMPGEnc to MPEG-2, but that joining part takes ages...

I hope this feature is ok in VT3. I'm really looking forward to getting my hands on the PAL version when it gets released.

08-23-2003, 10:51 AM
I'm having the quite the same problem here with a 30 min documentary in Mainconcept DV.

Dual 3.06 Hyperthread Xeon, scsi drives (sys and video) 100 Mo/ sec for my Video array with lot of space, Quadro 980XGL, 7505 chipset.

When I playback or render my project I get a black clips and sometimes ted craches after a certain amount of time.

(background rendring off) :
When looking at the task manager for used ram, when the timebar reaches a new clip, used ram grows. When used ram arrives at 1.61~1.67->Black clip! (why is ted stuffing the ram like that when playing?!?)

same thing when rendering, used ram grows-->1.61~1.67 reached-->Black screen.

(Backgroung rendering on) :
I open my ted project, VT2 renders in background--> used ram grows 1.61~1.67--> random black croutons accross the timeline.

I thougt it was my 4 GB of Ram wich caused the problem cause i heard that 4GB are not friendly win Win XP - 32 bit os
so I dumped 2 of them.

Same problem.

I changed my motherboard from an Asus PP-DLW to a Supermicro X5DA8 with 2 new 1 GB ram sticks (dual channel ECC registered)

Same problem.

Reinstalled WinXP an VT2 3 times.

Same problem.

I've tried to solve it for one month before exporting my documentary in 7 pieces. (hopefully I had the time) :)

Now I'm waiting for VT3 PAL praying each night befor sleep one knee down aside my bed that it will be solved.

If not, my last chance is to change the mouse...but I don't want to go to this extreme.


08-23-2003, 11:48 AM
Newtek informed me that they are aware of the fade to black problem. Should be fixed soon. I doubt the mouse has anything to do with it or the main concept codec. I used main concept on earlier versions of T2 WITHOUT and problem rendering 2 hours. I think it's just a software glitch.

Let's hope so! :-)

08-23-2003, 02:30 PM
Thx chad.

I can sleep at night now.

p.s : the "change the mouse" was a joke ;)