PDA

View Full Version : warning message



Paul Howarth
08-24-2008, 03:11 AM
Hi All,
Recently installed V9.5 update. I now get this warning box when I launch Layout. Modeller is fine. Anyone know what it is and how to stop it.
Thanks
Paul

Lightwolf
08-24-2008, 03:55 AM
It looks like your configs are still using the 9.3.1 plugins. You might want to re-scan your plugins directory.

Cheers,
Mike

Paul Howarth
08-24-2008, 06:16 AM
Thanks for that.
I'll try deleteing all my configs and starting over first thing in the morning, I'll let you know how I go.
Take care

Paul Howarth
08-24-2008, 07:38 PM
Problem sorted.
I have a Matrox RTX2 card in my system, it has a wysiwyg plugin to enable Lightwave previews on my HD monitor. Layout launches fine without this plugin selected as the preview option. There must be some incompatability between 9.5 and the version of the Matrox plugin I have installed. The plugin still works fine, it's just the annoying warning box it throws up at launch.
Thanks