PDA

View Full Version : Has anyone problems with downloading 9.5 ?



jphubsch
08-23-2008, 12:02 AM
Hello,

I wanted to know if anyone had difficulties dowloading LW9.5 on register-newtek.com. I get the "Please Wait..." window, then nothing. Typing F5 has no effect. The other ftp links on the downloads page work OK. I tried on 2 PCs, a workstation under XP and a laptop under Vista. Same result. The link to 9.5 beta still works though.

Best regards

Jean-Pierre

twobit
08-23-2008, 03:48 AM
I am also not able to download Lightwave 9.5. Other links are working.
I have tried Firefox and Internet Explorer.

MikeyDee
08-23-2008, 09:46 AM
Same here unable to get download of V9.5. Tried two different locations with two different computers still no go.... HELP!!!!

Mike

Traveler
08-23-2008, 10:52 AM
Ah, good to see I'm not the only one.
Tried Both IE and FF here.

akademus
08-23-2008, 02:52 PM
same here... can't get it... NEEEWTEEEK!!!

Surrealist.
08-23-2008, 08:54 PM
Add me to the list. Same issues as above!

mvetanen
08-23-2008, 10:20 PM
I also have the same problem. ANyone got a link to another source?

inquisitive
08-23-2008, 11:14 PM
same.. downloaded the upgrade once.. when it was first avail.. thinking they may have updated the download (and since I have not installed it) tried to download it again and yep same issue ...

motty123
08-24-2008, 01:27 AM
me too !!!!!!!!!!

motty123
08-24-2008, 01:36 AM
http://reg.newtek.com/LWDownload.aspx?t=vw&v=905&FID=95

jphubsch
08-24-2008, 06:09 AM
I'm glad you succeeded, unfortunately I get an "Input String Format error" when I click the link in your last post.

Jean-Pierre

twobit
08-24-2008, 07:56 AM
I'm glad you succeeded, unfortunately I get an "Input String Format error" when I click the link in your last post.

Jean-Pierre


Using the link directly did not work either on my PC. Have you been logged in on the registration page?
I copied the link from the 'my downloads' page in the address bar of a new Firefox tab and edited the FID=94 to FID=95, et voilą, the download started.

Hope this helps

heynewt
08-24-2008, 08:05 AM
I can't download it either in IE. I suppose the link is dead or something. I was able to download the latest beta.

Robert

heynewt
08-24-2008, 08:12 AM
CHanged the FID=94 to FID=95 in the URL and it worked. (Obviously) the link is broken. NT should fix.

Or either we all just downloaded the wrong file maybe, I don't know.

Robert

peter coley
08-24-2008, 10:45 AM
Thanks at first I had a link problem but when I loged in It was fine.
Peter Coley

roboken
08-24-2008, 06:05 PM
I've tried for a couple of days and am unable to download 9.5 although I can download all of the documentation.

If the link is broken it should have been fixed days ago and if there is a hold because of a bug fix than Newtek should have posted the reason for the delay.

jphubsch
08-25-2008, 02:09 AM
You're right. Entering the address from the registration / downloads page while logged and replacing 94 by 95 at the end gets to the download.

Thank You

Jean-Pierre

Liber777
08-25-2008, 07:48 AM
But not for me. Not today. NewTek, please address this.

Thanks.

aquinde
08-25-2008, 07:54 AM
You're right. Entering the address from the registration / downloads page while logged and replacing 94 by 95 at the end gets to the download.

Thank You

Jean-Pierre

This worked for me just now. Go figure.

roboken
08-25-2008, 08:11 AM
Yes, changing the 94 to 95 at the end of the address got me to the download.

Seems like a very foolish error on Newtek's part.

Josamoto
08-25-2008, 08:12 AM
I had the same problem, fixed with the 94 to 95 trick! Thanks for the post!

Liber777
08-25-2008, 08:53 AM
It's not this:
http://reg.newtek.com/LWDownload.aspx?t=vw&v=905&FID=95

This works instead:
http://register.newtek.com/LWDownload.aspx?t=vw&v=905&FID=95

...Stivan!

twobit
08-25-2008, 11:10 AM
One hour ago, I have received the following two email answers from NewTek Tech Support:

Hello
We are working on the problem for now what you can do is click on the link to download the 9.5 update and when the new window opens copy the address. Then open a new Window and paste in the address that you copied from the Download window and change the last digit to a 5.


Instead of opening a new window you will have to open a new tab in the Internet explorer for this work if you have any trouble let me know.

TripD
08-25-2008, 07:46 PM
I successfully dl'ed it just moments ago! :) :) :)

dawnhawk
08-26-2008, 07:18 AM
Well whatever they are doing I've hit a new problem with downloading 9.5. It won't even let me attempt to login. Going to http://reg.newtek.com gives me a "SQL Server does not exist or access denied" error.

Any ideas? Or is this a wait until they fix it?

Traveler
08-26-2008, 07:22 AM
Yeah, their database is currently not available. Nothing you can do about it, I'm afraid.