PDA

View Full Version : VCARD:: modeler crashes, so I wanna find out.



kellyv
07-30-2003, 12:37 PM
What cards do you suggest as a cheap alternative [if I need some other alternative] for a video card?

I'm currently using:

•Win2k [sp4 w/ dx9.0b]
•Leadtek geforce GTS PRO 64mb
•Lightwave 7.5c

I get the strangest things happening within the program.

1st I get odd irregularities with the grids where they shift in diagonal directions [vs the perpendicular view it normally has] in the flat views at random.

2nd. When I spin the object in the perspective viewport [draggin with the mouse] I experience weird object triangulation. Even though the object would be a quad poly based object, it would randomly draw in triangles. And If I'm in the wireframe shaded view it will draw randomly these triangles. Sometimes it looks like holes are in the object.

3rd. As that is happening [from the 2nd problem] I'll spin it a little more to get it to straighten up and correct itself. Well when I do that, I get:

windows visual c++ error
program [c:\Lightwave\programs\modeler.exe]
program will abnormally terminate
               [ ok ]

So, I haven't noticed the banding problem happening as much since version b was put on [for directX], but I still see problems occur.

Does this sound like a bad video card? What do you all use what does NT suggest for vcards nowadays? I didn't see anything on the box or specs area for lightwave that talked about this.

Help,

Kelly:confused:

richpr
07-30-2003, 10:31 PM
If you've tried playing the drivers for your current card...

Maybe a nice GForce 4... Should not be too expensive...