PDA

View Full Version : Install Error



basco
08-14-2008, 12:17 AM
I downloaded and installed 9.5. When I go to launch either Modeler or Layout I get this error. "This application has failed to start because Processing.Video.CPU.FXCompiler.dll was not found. Re-installing the application may fix this problem." There is an OK button below this text and if I click the OK button the dialog box disappears and pops right back up. If I click it again it disappears for good and Layout loads fine. It does exactly the same thing when I try to launch Modeler, same error and if I click the OK button twice Modeler launches just fine. Any ideas what the problem is?
Thanks,
-Richard

basco
08-14-2008, 12:23 AM
I forgot to give the specs of my machine. I running Lightwave on a notebook with Vista Business 32bit. Core2Duo 2.2Ghz, with 3GB Ram.

Andrew March
08-14-2008, 12:40 AM
Sounds more like a video card driver issue.

basco
08-14-2008, 12:51 AM
I guess it could be a video card issue, but Lightwave 9.3.1 and the 9.5 beta all ran just fine on the same machine with the same graphics card drivers. Once I get past the error dialog box by clicking the OK button twice both Layout and Modeler seem to run just fine. It's more annoying than anything else that the error comes up. I'll have to load some scenes in and do some renders to see how stable it is. Thanks for the response.

OOZZEE
08-14-2008, 07:29 AM
try re-installing the video drivers or update them.... it may be a corrupted file ?

basco
08-14-2008, 10:45 PM
I re-installed my display drivers and re-installed Lightwave 9.5 and I'm still getting the same error. My graphics chip is a GeForce 8600M GT.

Smokie
08-17-2008, 03:57 PM
Make sure your NOT using the driver install from the nvidia site. Notebooks have their OWN graphics drivers released from the manufacture themselves. You using a Dell XPS M1530? or along those lines?
GeForce 8600M GT (notice the 'M') you'll have to goto the make of your comps official website to download latest notebook drivers.

basco
08-18-2008, 01:33 PM
I did re-install the dell drivers and it still gives me the error.

Andrew March
08-18-2008, 02:13 PM
uninstall lightwave, rollback the machine to a snapshot when everything worked fine, then reinstall Lightwave.

ctuller
08-18-2008, 04:19 PM
Wierd. That's not a video card driver file.
Did you have an install of VT on that machine? Wasn't FX Compiler and old VT plugin?

basco
08-18-2008, 10:00 PM
No VT software on my machine. 9.3.1 runs fine, 9.5 runs after I click "OK" twice to get rid of the error. Both Layout and Modeler seem to run just fine after I get rid of the error box. I'm going to re-install Lightwave 9.5 and install the plugins one folder at a time to see if I can figure out what is going on. I really appreciate all the reply's and advice.

basco
08-20-2008, 01:56 PM
If anyone cares, I found the problem. I re-installed Lightwave 9.5 and added it's plugins. I then grabbed all of my 3rd party plugins and put them in their own folder. I installed the third party plugins and got the error again. Instead of going through each one to try to find out which one was causing the problem I just deleted all of plugins I don't really use and kept the ones I do use and that fixed the problem. So I don't know which plugin was causing the problem but I don't really care since it seems to be working great. Thanks for all your help. Maybe I'll post some renders as soon as I have time.:)

Thanks,
Basco

JamesCurtis
08-20-2008, 10:47 PM
I'm not having any probs at all with 9.5, but I was just thinking that others here might have wanted to know what plugin may have been causing the error because maybe the dev could have worked out the issue. Oh well!!

basco
08-20-2008, 10:53 PM
When I have some free time I'll try to add one plugin at a time to see if I can pin-point which one was the culprit.