View Full Version : Need advice: New Dongle trouble: Please

08-06-2008, 01:37 PM
We have tons of 8-core intel-macs all running lightwave, but normally we run the Universal Binary version. Today, I am trying to install the 9.3.1 CFM version on one of the intel-macs so we can use some plugins that only run on CFM.

The problem: The CFM version of LW can't see the dongle. The dongle is black and red, with a green light on the back. Says 'safenet' on it.
This is the newest dongle right?
It's odd because UB LW can see the dongle fine and no problems. But CFM gives me the red LW popup that says it can't find hardware lock. (which i assume means can't see the dongle to get lock id)

If i run CFM on a different machine with purple duo dongle, it sees it just fine.

So, i have this vague memory of having to run eve3 or something. I think that may just be for PPC macs, but not being sure, i search for drivers for this dongle. I find http://www.safenet-inc.com/support/tech/sentinel.asp and download the latest drivers under OS X (intel).

CFM still runs with the no hardware lock found.

When unzipping the CFM package that you get from newtek, you can see 3 folders: Dongle, Frameworks(alias), and LightWave3D 9. LW worked fine on my purple dongle machine by draging just the 'LightWave3D 9' folder over. Am I supposed to also drag the 'Dongle' and 'Frameworks'(alias) into my applications folder??

Anyone have any ideas?

08-06-2008, 01:46 PM
Update: I think I understand now why the Dongle folder and Framework alias are in the install folder/zip. Those frameworks are meant to be dragged onto the framework alias.

So i open the dongle folder and drag the Eve3.framework Sentinel.framework, SuperPro32.framework into the Frameworks alias. Two already exist (prolly cause i installed eve3 and those drivers) and copies the 3rd superpro32.


Run CFM, still getting the Lightwave popup saying can't find the hardware lock.

08-08-2008, 11:39 AM
eh... after talking to tech support, we found that computer just hates that dongle type, we swapped dongles with a purple duo, and it works fine now.

Glad i wasn't missing something stupid.. just drivin' me insane.