View Full Version : QTVR... "bad data, can't play"

02-23-2003, 01:57 PM
Hey all,

i'm relatively new to lightwave in general and i got to make a project in QTVR... and since lightwave's got an option, i'm deciding to use it cos i don't want to go get a camera and end up with something crap like i know i would....

so i made my scene, and followed the example in the manual (version 7.0) pretty much to the letter and i've waited the render out and now it's not working properly.

my pc's got more than enough resources to handle it, and it's only 80 MB. QT on my pc is version 6 and the file opens and displays the first frame.

after that... nothing. i've got all the frames as jpegs too so it's not critical... but it'd be cool to know.

so anyone got any ideas why the "bad data"?

02-23-2003, 02:12 PM
Well, i guess that you are sensible to have checked that all of the j pegs work, it might be a corrupt on of them... Otherwize ensure that the scripting for the QTVR is OK.


02-23-2003, 05:07 PM
yeah its definitly the settings....

the jpegs are fine

on the camera i've got 10 full rotations and a -25 to 20 degree pitch every 40 frames in 5 degree increments. this makes 40 x 10 = 400 frames total (from 0 to 399).

on the columns field these settings work:

on the rows, if i put 1 row (and 40 frames only) it works (with 0 and 0 from start and end tilts).

it's only when i try to increase the number of rows that the problems start.... what settings should go here?

i've tried these settings for rows:

10, -25, 20
10, 0, 45

and various combos of that ....

but still the same message...

Thanks Epita,