PDA

View Full Version : UV mapping problem



Pamela G. Juust
07-18-2008, 03:48 AM
hey!

i'm trying to UV map a model of a doggie. since it's a subpatch model i'm trying to unwrap it with subpatch interpolation set to (surprise surprise) subpatch.
now comes the but.
but...if i set the interpolation to anything else than linear i get something in the lines of this. (ironic, since the things we're lacking here are in fact lines of any sort)
http://img515.imageshack.us/img515/986/kucuuvprobleemoz0.jpg

it's probably something really simple like a box unticked or button unpressed so make sure you rub it in.

thanks for the help!

Surrealist.
07-18-2008, 05:48 AM
Are you set to Catmul Clark subpatches? If so, that'll be it most likely. Set it to regular subpaches and that should solve it if that is the case.

Pamela G. Juust
07-18-2008, 05:59 AM
tried that. still the same problem.

Surrealist.
07-18-2008, 06:41 AM
But did you clear the map first and try it again in regular subpatch?

I have seen this exact thing. So if it is not CC's I am going to really have to rack my brains to remember what it was then.