PDA

View Full Version : slight problem



dblanky
07-28-2003, 04:09 AM
Hey all, I've been rattling my brain about this for quite some time now, I've got this mechanical spider and its in two segments with wires and tubes in the middle. The back and the front move independantly, but what i have a problem with is the wires in the middle. i need each end of the wire to stick to each segment and i want to use motion designer on the wire in the middle. so how can i stick each end of the wire onto the segments?

Thanx in advance for any help

iluvatar
07-28-2003, 04:19 AM
hi there!

I don't know much about motion designer, but I know that worley labs (check http://www.worley.com) has a plugin for this type of animations...

Panikos
07-28-2003, 04:20 AM
Worley - Taft Hoser

WCameron
07-28-2003, 08:31 AM
to use Motion Designer in that way I believe you'd have to
physically attach the end of the wires and tubes to the leg
geometry.

second to Hoser - which has kinda a weird setup process in that the geometry has to be at 0,0,0. check out:

Shift Spline Transform:
http://www.shift.gr.jp/html/staff/sp/sp000003.html
Uses a spline to deform geometry in layout. you'd
have to Keyframe the tubes or set up some kind of expresion...

Rope Rig:
http://mapage.noos.fr/samuelLK/Plugins/RopeRig/Tutorial.html

depending on the scene and setup it might be better to use
Bones (Rope Rig) and either hand animate any dangle or
sway of the ropes or use Effector nulls or somehting along those lines.

- Will.

hunter
07-30-2003, 02:04 PM
check this thread

http://vbulletin.newtek.com/showthread.php?s=&postid=57541#post57541

A simlar technique may work. Use a ribbon stand-in to get the calculations, save the .mdd file and use the MD meta plug in displacement to apply it to your real object.
Works great and will be really easy in LW8.