PDA

View Full Version : Wacom + Vista + LW = Weird!



Exception
06-23-2008, 06:45 PM
I'm trying to model some stuff in modeler 64 in vista using a tablet, but man... this is weird!
Every move of the cursor seems as if it's in some kind of rubber-band-land. Movement goes slow then catches up later. Very non-direct feeling. The mouse has no such problems.

Of course the interface is set to Tablet, but when set to mouse, the tablet behaves the same way. It does not do so in Photoshop when panning or doing other similar tasks, it seems to be a LW thing. The cursor actually follows the movement accurately, but the action does not.

Anyone else bump into this?

I also seem to have troubles turning off all the Vista tablet stuff which overrides the Wacom settings and are just... juvenile..

Exception
06-23-2008, 06:48 PM
I even turned off the tablet-pc service in windows... no effect. Still weird!

Exception
06-23-2008, 07:17 PM
Ok after much searching online I found the following two things that changed its behaviour to what you would expect:

1) ENABLE Aero. Yes this is counter intuitive but aero makes it go smoother.
2) Disable the Wacom HID driver (I had two) under Human Interface Controls in device management. Yes also counter intuitive...


Do not uninstall the wacom driver, just disable those two HID drivers.

Captain Obvious
06-23-2008, 07:30 PM
Mine works fine, except I can't get tap-to-click for the RMB to work. It always behaves as a right-click as soon as the button is pressed, rather than when I tap. Very annoying!

Sekhar
06-23-2008, 07:35 PM
Everything works fine here - Vista 64 bit, Intuos3. Occasionally I do have trouble (e.g., not responsive as usual), but stopping and starting the tablet driver (under services) always fixes it.

Exception
06-24-2008, 04:10 AM
CO: try what I did above... My wacom settings are properly used doing this, rather than the windows ones.

CAClark
06-24-2008, 05:14 AM
I found any weirdness I had was fixed by going in to the pen options in control panel, and unchecking the two little boxes at the bottom, then everything was fine.

Cheers!

Sekhar
06-24-2008, 08:45 AM
Also, try a batch file with these two lines:

@net stop TabletServiceWacom
@net start TabletServiceWacom

I made one on my desktop, and whenever I have an unresponsive tablet I run this. Works most of the time, and when it doesn't, I manually stop/start the service by going to services.

Hope it helps. This is for the driver version 6.05-7 (I think the latest).