PDA

View Full Version : Viewports flashing



johnliebler
06-23-2008, 09:54 AM
Hi, I've started seeing some strange behavior in Lightwave. When I make a preview, the viewport flashes on and off, and some of the objects in the scene vanish then re-appear several times in the first ten frames or so, then settles down and previews as normal. Also the viewports in modeler have started flickering when I'm performing any operation. I'm thinking it's an Open GL problem, but updating my drivers has been no help. Maybe my graphics card is dying? (Nvidia 7900 gs). I guess I'm wondering if anyone else is having issues, or has any ideas foir troubleshooting.

Thanks,

John

Hopper
06-23-2008, 05:12 PM
If you have an additional service running your mouse, disable it. Like ipoint.exe or the like. Unless you are utilizing the additional features of your mouse, turn it off and see if that helps. I had the same problem with a crappy MS Intellimouse. As soon as I killed it, poof ... no more screen redraws and blinks.

johnliebler
06-24-2008, 12:11 PM
That was it! I stopped ipoint.exe and it went away! Brilliant! I owe you one, Hopper. This has been driving me up the wall. Stupid Microsoft. My mouse stopped working last week after a lighning induced power failure. I eventually discovered it was a dead KVM switch, but not before re-installing the MS mouse drivers. Doh! I was starting think the lightning had messed up my graphics card as well. God knows how much damage I might have done if I started trying to "fix" that.

Thanks again!

John

Hopper
06-30-2008, 10:12 PM
Excellent!

It was a real shame when I finally figured this out (I think someone had made a previous post about the same problem and mentioned mouse drivers "could" be the problem and for me it was. I'm glad I could pass on the solution.

Only bad thing about "fixing" it is that I was really getting fast using the shortcuts I had assigned to the mouse buttons and Ctrl/Shft/Alt combos. I had to go back to using hot keys ... yuk. Then I bought a Nostromo and everything was good again. :)

-Cheers