View Full Version : relativity plug in-where?

06-19-2008, 02:04 AM
Oh Heck...ive animated some tank tracks using a morph and the relativity plugin and it seems to work a treat. Problem is....when i send it over to the render farm-the tracks dont animate.

Ok...im thinking it cant find the plugin so all i need to do is point to it right? Any1 know where its located and whats it called...im scratching my head here because i cant seem to find it in the usual plugin folder!

Ive heard of problems such as this one before....Is it a case that i have to bake this animation....if so, how on earth do i go about doing that?

Any pointers please, ive trawled the docs but im stumped on this one:thumbsdow

06-19-2008, 02:46 AM

06-19-2008, 06:18 AM
Yeah i found it!!! and Boo-it still doesnt work. Ive got all the right plugin in the right places but it doesnt wanna play ball...Is this an issue with network rendering?

Any suggestions?

06-19-2008, 06:21 AM
No - Relativity should just work. I use it in almost every LW scene I render (for controls and rigs).

I'm wondering if the configs are out-dated, or the paths are invalid. LWSN should output a whole pile of stuff in the terminal. Could you provide that output here?

06-19-2008, 07:10 AM
Hey phil, its good to know relativity should work at least. Unfortunately, im not that savvy with network rendering...we use screamernet controller here to control it but i think its a pretty similar set up to lwsn.

Im beginning to think it might be something wrong with my scene and the way ive set up relativity. Its very crashy to say the least !!!! Im in the process of isolating just the bear essentials and doing a few tests to be sure it is the said plugin.

If ive still no success would you mind having a look at it for me, id appreciate your input. Will post a scene in half an hour or so....

06-19-2008, 07:40 AM
No-ive isolated just the tracks and still no joy. Can anyone check my relativity set up looking in the 'morphTRAX' properties?

I find it suspect because im not entirely sure its set up correctly.

06-19-2008, 08:13 AM
Give me a few hours and I'll take a look :)

06-19-2008, 08:18 AM
Cheers Phil, in your own good time of course :D

06-19-2008, 11:26 PM
Ugh. I got involved in other problems. I will take a look today. Sorry!

06-20-2008, 02:48 AM
A sanity check with mode 3 shows no issues here - mode 2 needs the farm to become available and I cannot spare it just now (later today should be OK).

I would, though, tend to avoid putting spaces in object names - there can be issues.

06-20-2008, 03:59 AM
Cheers phil-i appreciate your endeavers. Il watch this space.

06-24-2008, 05:53 AM
I still haven't gotten to this - many apologies. Lots of high priority stuff popped up. I will try to take a look at this later today.