PDA

View Full Version : Crashes on Exit



Nangleator
06-15-2008, 09:39 PM
Ever since 9, I've had a problem where LW crashes on exit, which results in the config files not being updated. (Usually, I get the little dialog telling me about the crash 10 to 30 seconds after I've exited LW.)

It seems to be guaranteed to happen if I've been doing rendering, but even scene manipulation can result in the crash. In order to get my current scenes in the 'recent scene' list, I have to load them, then exit LW. That works most of the time.

Not a huge problem, but an annoying one.

Oh, and one good thing I've notice in the 9 cycle is that when I have a surface in a scene producing an alpha channel, and other surfaces, like glass, with a fixed alpha of 0, the refracted bits of my surface now show in the alpha channel. That's nice! Didn't used to be like that!

JamesCurtis
06-18-2008, 04:31 PM
I've only experienced a crash if I close out LW Layout too soon afer saving or clearing a scene. This your LW's behavior by any chance?

Nangleator
06-18-2008, 05:46 PM
Oh, give it more time? I'll try that!

archijam
02-11-2009, 05:30 AM
Even with 9.6 (UB) I have been experiencing the crash on close (Layout) problem, but I have now isolated it to only happen if I close the app without the dongle plugged in.

Anyone care to confirm?

Nangleator
02-11-2009, 06:52 AM
Just curious. Why would you not have the dongle in? My home dongle has been in place for 5.5 years.

My crash-on-exit problem has been eliminated somewhere along the line. Since 9.5, maybe.

Giacomo99
02-11-2009, 10:09 AM
Yeah. I had the crash-on-exit forever, and somewhere in the 9.6 beta cycle it went away. But yeah, what Nangleator said— why would you quit without the dongle plugged in?

Sensei
02-11-2009, 10:29 AM
Not a huge problem, but an annoying one.


Sounds like you're installing beta very often..
Are you using -c parameter to redirect config directory for every single version that you're installing?