PDA

View Full Version : MD Plug/MDD Pointer



ramccombe
06-07-2008, 01:30 PM
Is there any way Newtek could give us Mac users a nodal version of MD Plug since MDD Pointer doesn't work? Every time I see a tutorial by Cageman utilizing MDD pointer (multiple mdd files on a single object) I cry. It seems to me that MDD pointer is effectively MD Plug for nodes. PLEEEEEESE can someone make this happen? :help:

Thanx, Richard

SplineGod
06-07-2008, 04:57 PM
Maybe someone could offer to do a mac compile for Denis. I doubt Newtek will do a version using nodes anytime soon with everything else they have to do.

ramccombe
06-07-2008, 05:33 PM
Maybe someone could offer to do a mac compile for Denis. I doubt Newtek will do a version using nodes anytime soon with everything else they have to do.

Thanx for the response, I have both versions of the Mac plugins (PPC and UB) and neither want to work (at least the MDD Pointer). Did you mean to have another person recompile the plugins? :stumped:

SplineGod
06-07-2008, 05:44 PM
I know that Denis has had others compile 64 bit versions for him.

ramccombe
06-07-2008, 05:50 PM
I got this reply from Denis on another post.

Here is the message that has just been posted:
***************
Instead of LW MD_Plug, MDD_Pointer works in streaming mode,
like the MDD_Pointer node, but I could not exactly explain
why the Mac version doesn't work, I'm aware of this, but
can't say more.

Denis.
***************

SplineGod
06-07-2008, 10:52 PM
Do you know if theyre working on other macs or just not yours?

ramccombe
06-08-2008, 08:48 AM
Do you know if theyre working on other macs or just not yours?

To the best of my knowledge after looking for help in the Mac forum the few users that tried MDD Pointer had no luck (not sure about all the DP kit plugs). Sometimes I wish I had a PC.

3dWannabe
07-07-2009, 04:57 PM
Richard - I was reading up on IES lights and came across this thread.

Is this working on the Mac UB now (a year has past) - or has this (is this a LW bug?) been reported to NewTek?

thanks!

ramccombe
07-07-2009, 05:52 PM
Richard - I was reading up on IES lights and came across this thread.

Is this working on the Mac UB now (a year has past) - or has this (is this a LW bug?) been reported to NewTek?

thanks!

If your referring to MDD Pointer the answer is no. I checked recently to see if there was a new build and, no. If you referring to IES lights, I have toyed with them and they seem to work great. I believe there is another thread regarding MDD Pointer/Mac and there was a reply from Denis P. stating they were aware of the problem but didn't know how to fix it. Sorry I don't have better news, I have been waiting for this plug-in since it's inception. I don't believe this is a LightWave problem as such, I think it is a Mac Windows thing.