PDA

View Full Version : 9.0 opening a 9.2 lws?????



swingrays
06-05-2008, 06:32 PM
I've created a cool little obstacle course for my students and when I had them open it they got an error that said they needed a newer version on LW. I have 9.2, the school has 9. Is there a way to make a version of a lws in 9.2 accessible to a 9.0 version? I see that when I clear a scene you get a version option that has 6.0. I tried that but still couldn't open the new version on the school's comps. :confused:

Swing

JeffrySG
06-05-2008, 09:15 PM
One option would be to update some of the machines to 9.3.1. If you own v.9 then it's it free update. I'm not sure about having a 9.2 scene open in 9.0 though.

colkai
06-06-2008, 02:26 AM
Unless you're using some very specific plugins you can probably edit the LWS file, change the number of the scene increment
LWSC
4
to
LWSC
3
or even
LWSC
2

Then try reloading in 9.0 :)

walfridson
06-06-2008, 02:38 AM
"Save 6.0 scene"
If it isnt listed in the menu, add it with "configure menus"

BeeVee
06-06-2008, 06:31 AM
You can mess with the LWS as Colkai and walfridson say, but the best thing to do would be to update the machines. There have been many changes to LightWave 9 since it came out and it would be a shame to deprive your students of advances.

B