PDA

View Full Version : Trial Page Changed



pneuma
05-14-2008, 09:39 PM
Well, the free trial still isn't up yet, but for those interested I noticed that the message changed from something about 'a change being in progress.' to 'please stand by...'

I hope this means we're almost there. I've been wanting to give it a try for some time now...

calilifestyle
05-14-2008, 09:45 PM
what in the world are you talking about

hazmat777
05-15-2008, 12:31 AM
http://www.newtek.com/lightwave/lwtrial/

tonybliss
05-15-2008, 01:06 AM
can you not see, my good man ???

Surrealist.
05-15-2008, 02:50 AM
Well, the free trial still isn't up yet, but for those interested I noticed that the message changed from something about 'a change being in progress.' to 'please stand by...'

I hope this means we're almost there. I've been wanting to give it a try for some time now...


Try here.
(http://www.newtek.com/forums/showpost.php?p=681245&postcount=3)

Titus
05-15-2008, 09:39 AM
Visting that page is like going to a restaurant without a reservation and the maitre'd saying: "wait into the bar".

pneuma
05-15-2008, 11:31 AM
Am I missing something? How long have you guys been able to see it on the trial page?

Surrealist.
05-15-2008, 12:11 PM
That's not the trial page. It is a link I dug up here someplace that came from this thread (http://www.newtek.com/forums/showthread.php?p=681245#post681245).

andrew_y
05-15-2008, 12:23 PM
We consider the NewTek forum community to be one of our greatest assets and want you to be the first to know that the LightWave v9.3.1 Free Trial Edition is now available from http://www.newtek.com/lightwave/lwtrial. Please pass this information along to everyone you think might be interested in joining the LightWave family as a new user or a current user who just hasn't made the move yet to LightWave v9. The free LightWave Trial Edition is identical to a full license in all major respects for 30 days. Plus, 24 hours of excellent video training, over 130 MB of royalty-free content examples and PDF manuals are all available with this Lightwave Trial Edition. Thank you for being a part of the LightWave and NewTek family.

Steamthrower
05-15-2008, 12:32 PM
Great news! I'll pass this along to a colleague or two.

Philbert
05-15-2008, 10:21 PM
Doing my part.
http://digg.com/software/New_trial_edition_of_LightWave_3D_9

BTW the page doesn't display correctly in Firefox, the top images don't load.

Dodgy
05-15-2008, 10:40 PM
Good to see it up....

SP00
05-16-2008, 06:53 AM
Good to see it up....

Good combination of stuff too.

BeeVee
05-16-2008, 08:02 AM
BTW the page doesn't display correctly in Firefox, the top images don't load.

Thanks for the Digg, but it works fine for me in Firefox? Andrew and I use that browser by default and Andrew checked in IE (not the other way around).

B

Philbert
05-16-2008, 08:22 AM
I tried it on 3 different computers and it looks the same on all three. Using Firefox 3 beta 5 on this computer and whatever is the current official release on the other two. I double checked to make sure I have the latest flash plugin installed too. Maybe it's something Verizon is doing, I have FiOS, that seems a little strange though.

andrew_y
05-16-2008, 08:39 AM
Is that graphic missing from the rest of the site?

Steamthrower
05-16-2008, 08:40 AM
Site displays fine for me in Firefox...no missing images.

pneuma
05-16-2008, 08:43 AM
Just to clarify, the page was updated shortly after I started this thread. I can in fact see it.

BeeVee
05-16-2008, 08:48 AM
I tried it on 3 different computers and it looks the same on all three. Using Firefox 3 beta 5 on this computer and whatever is the current official release on the other two. I double checked to make sure I have the latest flash plugin installed too. Maybe it's something Verizon is doing, I have FiOS, that seems a little strange though.

I had a good look at the image, and you should too I guess since I see "This content requires the Adobe Flash Player" :D

B

Philbert
05-16-2008, 09:04 AM
Well Flash plays fine on other sites. Maybe I'll have to take this up on Adobe's forum because content on adobe.com is not showing either. It's strange though since the problem exists on my 32 bit XP desktop, 32 bit Vista laptop, and my 64 bit Vista desktop.

Steamthrower
05-16-2008, 09:11 AM
The Flash that plays fine on other sites is exported with compatibility turned on for older versions.

Download the newest Flash 9 release and it'll work.

andrew_y
05-16-2008, 09:19 AM
I'm detecting for Flash player v9.0.115 - which is the one I'm using for development. Any build after that will work fine. If your player does not match what I'm looking for, you are prompted to grab the latest. The current player available from Adobe is 9.0.124.0

However, that top graphic that appears to be missing is not flash.

Philbert
05-16-2008, 09:43 AM
OK so I shut down Firefox, then right-clicked the Flash installer (the latest one which I had already tried installing) and picked Run as Administrator. Now it looks like all of the other sites I was having trouble with work fine, but the LWTrial site is still no good.

Andyjaggy
05-16-2008, 11:44 AM
Hopefully they've made the changes that will make it quick and easy to make each new release a demo. Or maybe it doesn't work like that. :)

Philbert
05-16-2008, 12:06 PM
well as far as I can tell the program itself doesnt change, the only thing that makes it a 30 day trial is the license key you are given. So one would think it shouldn't be too difficult to change for future versions, if it needs to change at all.

Philbert
05-16-2008, 01:42 PM
OK I solved my problem, it has to do with AdBlock Plus. I disabled that and now the page loads fine.