View Full Version : Bridge tool help

04-28-2008, 08:16 AM
I can't believe something so simple in . . . I can't figure it out.
How in the heck does this tool work . . . ? Mine mustbe broken cause it just sits there. I select points, I select poly's I select edges and after hitting the Bridge tool it just sits there and looks at me.
The alert message hy-lighted in yellow says "no edges selected ()" I get this meaasage no matter what mode I am in . . . .
anyone know what the heck this is all about?

04-29-2008, 12:05 PM
What version of lightwave?

As a test try making two 2d squares separated by any distance, select polys and run bridge, should join them together, for more precise edge bridging, select an edge on each square that faces the other and run bridge.

Bridge does not run in point mode. Just tried it on my IntelMac Leopard LW9.5 to make sure its working here, the problem could be due to what version of the Plugin that came with an older LW version, some were buggy, some work fine. Also tried in 9.3.1 works fine.


04-30-2008, 06:04 AM
thanks Ron, I think it is something like my plug in is corrupted or something like this. I may need to do something like wipe the plug in data base and re-install. I hate when you have to do stuff like that . . . why don't I just wipe my entire hard-drive then re-install everything . . . .
just to fix a plug in. . . . . . . . . . what a world

04-30-2008, 12:55 PM
It may be the plugin configs got corrupted / scrambled somehow. LW seems to mash up its configs all too often.

Try just deleting the bridge plugin from your plugin list then re-add it, or a re-scan of plugins. May be a simple fix like that will work.

One thing i do with my plugins is export branches for my custom menu layout, that way it is easy to rebuild the plugin layout the way i like. For times like these.

Hope it all works out.


04-03-2009, 03:47 PM
Same thing here, "no edges selected" when i was in poly mode and activated the bridge tool. No function either. After i scanned the plug in directory of my old LW8.5 installation it suddenly worked.

I suspect my modeler menu layout configuration to have caused the problem: I switched the position of the Polygons and Edges Button in the bottom toolbar, maybe the bridge tool was confused because of that?