PDA

View Full Version : Sasquatch plugin won't load



Tward
04-27-2008, 10:10 PM
Just wondering if anyone can help me out here.
I recently purchased an intel mac, which created ridiculous problems with my lightwave 9.0. so I have since upgraded to 9.3.1 UB. This took care of a lot of the issues I was having but now I can not load my Sasquatch full plugin, even though it is the latest one from Worley? Has anyone else had this problem and if so, how did you fix it?

eblu
04-27-2008, 10:18 PM
you don't.
currently NONE of the third party plugins work in UB Lightwave.

in the worley downloads page it says CFM OSX... cfm is (in this instance) the same as saying: it only works with the NON UB ligthwave, which is the one that doesn't work very well on your intel mac.

Worley should be more clear about that,
Newtek HAS made several arm waving announcements about this speed bump on the road to a better Lightwave... but not recently,
and everybody else is in the same boat you are.

Tward
04-28-2008, 12:36 AM
Thanks for the reply. My first response though, was 'surely, you MUST be kidding'... but after the limited amount of research I have been able to do, I realise (sadly) you are not. I guess I will have to either do this job in 9.0 and suffer the constant crashes and instability, or perhaps join the open beta testing and see what the new FiberFX can do?

tbennet
04-28-2008, 12:48 AM
do it in 9...
isnt there a 9.3 CFM version though?

eblu
04-28-2008, 09:38 AM
Tward,
sorry you got the news like a big bucket of ice water.
cheers,
-eb

Chilton
04-28-2008, 03:06 PM
you don't.
currently NONE of the third party plugins work in UB Lightwave.

I don't know if I'd say 'NONE' of them work in UB. After all, we have a list of the ones that work in the UB version, in the first link in this forum, in the Universal Plug-ins section.

http://newtek.com/forums/showthread.php?t=74213

-Chilton

kfinla
04-28-2008, 03:37 PM
Use either LW 9.2 or 9.3.1 CFM.. Worley hasn't updated sasquatch for the mac in years so it shouldn't matter :P

eblu
04-28-2008, 04:28 PM
I don't know if I'd say 'NONE' of them work in UB. After all, we have a list of the ones that work in the UB version, in the first link in this forum, in the Universal Plug-ins section.

http://newtek.com/forums/showthread.php?t=74213

-Chilton

consider my post amended. Tho in my defense, I did go to the worley site to make sure they were not yet UB.

Tward
04-28-2008, 05:22 PM
Thanks all. I will do the job in 9.3.1 CFM. Just as a point of interest, here is my reply from Worley:

Sorry, there's no UB version of Sasquatch available yet. We are working on one and will make an announcement on our webpage as soon as it's available.

You could run the PowerPC version of LightWave on your Intel Mac, although there will be a performance hit since you'd be running in emulation mode(Rosetta). Sasquatch will run in that configuration.

-Worley Labs