PDA

View Full Version : Lightwave Help Content Menu in MacbookPro does not work



Bill K
04-22-2008, 12:30 PM
Does anyone know how to get the help content to work in mac Leopard OS 10.5.2 in LW 9.3.1? I downloads and installed the LW mac help flashdocs to their default location and then tried copying them from the Macintosh HD - Library - Documentation - Help - LightWave.help package contents (revealed by right-clicking on LightWave.help in the Help folder) into the LW 9 Help folder; contained in the Lightwave 3D 9 Applications folder. Despite moving the files, I cannot open the LW help files using the dropdown menu in Layout or Modeler.

I can open the help files only by clicking on the appropriate help.htm files contained in the above.

Any insights or recommendations would be greatly appreciated. Macbook pro is 2.4 GHz with nVidia 8600 256 MB video card, 4 gigs RAM.

Thanks.

Bill K

meshpig
04-28-2008, 05:49 AM
You renamed the file "MacLightWaveintro.html" to "LightWave_Help.htm" and moved it to the "sharedsupport" folder?

Yeah, it just doesn't work. Until it's final you won't get tech support.
-I haven't looked at it in 9.5.

m

Giacomo99
04-28-2008, 06:58 AM
There seem to be a lot of issues with Leopard letting users access files in the Applications folder--I'm having the same problem with Help files, and I also haven't been able to save to the Preset Shelf, and some plugins won't seem to load either.

Not sure what to do about it.

Bill K
04-28-2008, 09:12 AM
Thanks for your replies. I set up an alias to the LW help files and access LW help from my user folder.

Bill K