View Full Version : Image Sequence Frames Not Advancing For Particle Birth

04-20-2008, 07:44 PM
I have an image sequence driving the birth rate of a particle system. When I hit "calculate" in Layout it works nicely. But when I go to render the final animation, the image sequence won't advance. I've tried two formats, the first was a regular .mov file, then I tried a .tga (just 'cause I saw a suggestion on the forums here).

With the .mov file, the Image Type was automatically set to Animation. For the .tga I made sure it was set to Sequence and that it started at 0 and ended at 300 (the length of the image sequence). I've tried rendering both as RGB files and a regular .mov Animation. The image sequence just sits on the first frame.

Also weird is that in Layout, if I hit Calculate, I can scrub through the timeline and hit f9 and it renders correctly. If I start scrubbing through the timeline to a different frame, it gets "stuck" on the frame I just previewed until I hit Calculate again.

There is nothing else in the scene.

I'm pretty new to LightWave, so maybe there is a checkbox or button I'm overlooking here?


- jonathan

P.S. I'm on a g5 imac ppc, 10.4.11

04-20-2008, 09:33 PM
Okay, I found an answer (after pounding my head against the keyboard all day) while combing through the posts here randomly. Using the Save Motion under the File Tab of the particle emitter allowed it to render correctly. Yeah!

- jonathan