PDA

View Full Version : can't load plug in



michelgreco
04-14-2008, 03:45 PM
hi, i use lightwave 9.3.1 on a Mac Pro 2 XDual Core Xenon osx 10.5.2 and it seems impossible for me to add plug in in lightwave each time it says that it can't find any plug in or it cannot be loaded!! i just don't undestand why!! the plugin i downloaded is pictrix sp_move the os version!! anyone has a clue???

thanks in advance

michelgreco
04-14-2008, 03:56 PM
ok i think i found my answer plugin weren't UN i guess