View Full Version : Help with Sentinal Protection Installer please?

04-05-2008, 03:17 PM

I've installed Lightwave 8 onto an HP Pavillion, and despite having installed the recommended Sentinel Protection to make sure the HP "sees" the LW dongle, Lightwave still launches in Discovery mode.

When I open the Sentinal Driver, I get this error message (http://www.coffeeonmars.com/sentinel.jpg).

Since I am *no* PC whiz, I'm not sure what to do with this revelation...My wife and I have installed this bit of 'ware 3 times between the two of us, in hopes that we perhaps missed some install option which would make it successful, but it still isn't installed properly.

Can anyone advise how I can do this correctly to get my LW Dongle recognized by that PC?



04-07-2008, 01:28 AM
I would use Add/Remove programs to remove every trace of Sentinel on your machine - if you have older versions using Rainbow drivers get rid of them too. Every time you remove a version reboot the machine and check again. Eventually you'll have a machine clean of Sentinel shenanigans. Do a final reboot to be sure and go to www.setupmykey.com and get the current driver. Install it and reboot again to be sure.


04-08-2008, 04:15 PM
I had same problem when installing 9.5. I've been using 9.3.1 with no problem, but the Sentinel installer changed something, got an error message, then Discovery Mode after that. I wrote the Sentinel folks and got immediate email customer support. See below. This worked for me. Good luck.


I have searched this Error 0x643 on Google and found that this is a Windows error not due to Sentinel product. For more information kindly go through the following hyper links given below:-
1- http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windowsupdate&tid=031d8694-cf88-4400-ab1e-89b8e7b564b7&p=1
2- http://forums.techarena.in/showthread.php?t=337913
3- http://forums.techarena.in/showthread.php?t=405589
4- http://support.microsoft.com/kb/923100

However I would suggest you to follow the steps given below:-

1- Download and run (as Administrator) the ssdcleanup utility version Download SSD Cleanup for 32 bit machine from the hyper link given below:-


Or Download SSD Cleanup for 64 bit machine from the hyper link given below:-


This utility wipes up all the Sentinel related utilities from your machine (might be it will remove your Application, so take a back up of your Application).

2- And you can down load & Install Sentinel Driver V7.3.2 from hyper link given below:-


Kindly let me know if this resolves the issue.

Thanks & Regards,

Anup Singh
Associate Engineer-Technical Services,
SafeNet Inc.

Phone: 800-545-6608

Email: [email protected]

04-09-2008, 10:54 AM

a hearty thanks for your generous and thorough reply... I began working with Newtek tech support yesterday, and I am going to be trying the install on another Windows PC, in an effort to see whether my dongle is the issue or not, but you give lots of information to deal with as well...

I'm happy to have another thing to try short of mailing in my dongle for repair; if that happens, I'll have no Lightwave for a few days...that's almost too scary to even THINK about!

I will let you know how it all turns out, though.


Kindly let me know if this resolves the issue.

Thanks & Regards,

Anup Singh
Associate Engineer-Technical Services,
SafeNet Inc.

Phone: 800-545-6608

04-10-2008, 03:26 PM
I followed those instructions, save for the fact that I d/l the more recent version of sentinal, and it made no difference.

I even uninstalled LW, then tried to re-install it, but that process wouldn't proceed bcs no dongle was detected.

Wierd, when I installed on Mac for the first time 6 years ago, there was no fuss no muss whatever...just prompted for a key, which NT sent in a jiffy and that was that.