View Full Version : Problem with Sentinel Install

04-04-2008, 09:36 AM
Downloaded 9.5 BETA and during Sentinel driver install, I got an error 'Ox643', then it continues and says InstallShield Wizard has successfully installed the driver, but when I plug in the dongle, it is not recognized.

I've been using 9.3.1 just fine, but now I can't even use that since attempting installation of 9.5.

Anyone else run into this? . . .

11-26-2008, 02:33 PM
I am experiencing the exact same problem. I'm on XP x64 successfully using LW 9.3.1 32-bit and 64-bit. I finally had time to upgrade to 9.5 and decided to go straight to the 9.5.1 beta.

Upon installation the Sentinal drivers did their thing but I got the same error code you did. Now NONE of my installations are recognizing my dongle. On the registration utility that came with 9.5 I'm getting a "Dongle Not Found" message.

I looked in both the 9.3.1 and 9.5.1 installation and they both look like they are packaged with the same Sentinal Installation version (7.4.0). So I'm not sure why it's not working when it worked before.

I tried uninstalling and reinstalling the driver. No luck. I keep getting the same "Ox643 Error" line in the the second pop-up terminal window.

11-26-2008, 02:47 PM
Each time I'm installing a new build, I choose 'custom' install and uncheck sentinel driver, because as evolross said, this is the same version than the one from 9.3.1 - there's no point in installing it over and over at each update (especially when you're participating the Beta program)

I think the install program should be a bit smarter and should install the dongle driver only when necessary (newer version, damaged driver, etc) - Plus this would prevent issues like the one you guys experienced

Did you try calling Tech Support ?

I do hope you 'll get this fixed asap

11-26-2008, 03:27 PM
Got it working. :D I had to use the Sentinel SSDCleanup Utility. This wiped out all the old Sentinel drivers and remnants. Then I installed a fresh Sentinel installation of 7.3.2. This did the trick. For some reason, it got corrupted when attempting to install the same version on top of the same version (which makes sense, they probably don't test nonsensical behavior like this.)

The solution is post 3 in the following thread http://newtek.com/forums/showthread.php?t=82621.

From now on, I'll skip Sentinel driver installation on upgrades.

11-26-2008, 04:00 PM
Glad you found a solution :)