PDA

View Full Version : i can't open my beta file



mhoyle1967
04-02-2008, 11:27 AM
i've purchased the rendition beta for mac and it's a .zip file.
it won't open and stuffit says it can't recognize it or may be uncompressed.

i've downloaded the latest stuffit and not sure what other program i'm supposed to use to open the rendition file.

any help is appreciated.

Paul Lara
04-02-2008, 11:34 AM
I just tested the OSX zip file on our public FTP and it opened on my computer.
Let me get someone to look into this.

Thank you.

bagg22
04-02-2008, 11:54 AM
I can't open the ZIP file either. The download link you posted was for the LWO importer and not the plugin, unless they are one and the same.

mhoyle1967
04-02-2008, 11:59 AM
i successfully downloaded the lwimporter you gave me but still nothing for the plugin.

hmstudios
04-02-2008, 12:07 PM
I just talked with tech support and they'll get back to me within an hour hopefully. I tried downloading the zip file both from Safari and FireFox and tried unzipping it with stuffit expander, os x's archive utility, betterzip, and the unarchiver and they all gave me there error that it appears to not be compressed or encoded.

bagg22
04-02-2008, 12:13 PM
I got the same error message and the file is only 4kb so I'm guessing that's not the correct one referenced in the download link.

Chilton
04-02-2008, 01:07 PM
Hi guys,

That zipped file should be a little over 10 Mb.

-Chilton

mhoyle1967
04-02-2008, 01:09 PM
it's not. it's 4kb. so where can we get this file.

mhoyle1967
04-02-2008, 01:15 PM
just after another 4kb download i tried again and it's around 10mb. thanks for the fix.

bagg22
04-02-2008, 02:13 PM
I got the new download but when trying to get product ID number in the About plug-ins within Photoshop, Photoshop crashes.

mhoyle1967
04-02-2008, 02:34 PM
same here. can't get good order number to register product and can't get good registration number to get plugin to work. i was with tech support for 45 minutes and they finally said they'll get back to me. still waiting.

Dan_The_Man
04-02-2008, 02:35 PM
bagg22, you may want to try uninstalling and reinstalling the plugin again, it would also be prudent to download it again to a different location.

Also, what OS are you running? And if you're on a Mac is it Intel or Power PC (G4, G5)?

bagg22
04-02-2008, 02:46 PM
I'll try that. I am using Leopard on a MacBook, OS v. 10.5.2 with 3GB of RAM

bagg22
04-02-2008, 02:55 PM
Reinstalled the plugin but same result. Photoshop crashes.

messiah
04-02-2008, 04:39 PM
looking into the Mac plugin issue, most probably related to a used toolkit

Chilton
04-02-2008, 05:04 PM
Hi guys,

If it crashes, PM or email me the crash log!

-Chilton
[email protected] or [email protected]

bagg22
04-03-2008, 10:45 AM
Any hope for a solution on this matter? A hundred bucks is a lot of money to pay for something that won't even install, guys.

Paul Lara
04-03-2008, 11:34 AM
Were you able to send anyone the crash log? That will accelerate our ongoing investigation.



Any hope for a solution on this matter? A hundred bucks is a lot of money to pay for something that won't even install, guys.

bagg22
04-03-2008, 11:59 AM
Sent one last night to [email protected]

Chilton
04-03-2008, 12:39 PM
Hi guys,

We're able to reproduce the problem now, and a new version will be posted soon that should work properly.

-Chilton

bagg22
04-03-2008, 01:00 PM
Thank you, Chilton. You da' man!