PDA

View Full Version : LW on a iMac



Petrus01
03-31-2008, 02:55 PM
I'm about to by one of the new iMac 2.8GHz Intel Core 2 Extreme. Does anybody know how LW 9.3 runs in one of those?

Chilton
03-31-2008, 03:27 PM
It runs very well. I test LW on every new Mac that comes out, thanks to the local Apple store and its employees penchant for cheap beer.

-Chilton

Petrus01
03-31-2008, 04:32 PM
Thanks Chilton, good to know.
I'm about to part ways from my old home Powermac G5 and wondering if there were any issue with the new iMacs.

Chilton
03-31-2008, 04:47 PM
There are no issues now. There was one with the iMac that gave it giant arrows in the viewports, but that was fixed in 10.5.2. That said, your PowerMac is still good stuff. The UB includes a number of speedups that affect both PPC and Intel systems.

-Chilton

Petrus01
03-31-2008, 04:54 PM
Actually at work I still use a PPC 2.0 wits LW 9.3 and and love it; it's just a question of money: need to sell my home system to buy a new one.

Chilton
03-31-2008, 04:58 PM
You will be happy with the iMac. These new Intel chips are incredibly fast.

Also, join the Open Beta ASAP.

-Chilton

Petrus01
03-31-2008, 05:07 PM
I intend to.

Petrus01
05-05-2008, 12:21 PM
Chilton,

this one is just to tell you that I got myself this weekend a brand new intel iMac 24 inch 3.06 Gz and you were absolutely right: LW runs like a charm.
An initial bug: right after installing the software, modeler would stall when sending objects to Layout. This problem "magically" wet away after restarting the system and so far so good.

SgtZim
07-29-2008, 02:24 PM
Chilton,

this one is just to tell you that I got myself this weekend a brand new intel iMac 24 inch 3.06 Gz and you were absolutely right: LW runs like a charm.
An initial bug: right after installing the software, modeler would stall when sending objects to Layout. This problem "magically" wet away after restarting the system and so far so good.

Good to know. I was waffling on whether to pick one of the iMacs up or save up for a Mac Pro, as I'd heard there were initially some issues with Lightwave and the new iMacs, but that may have been with the particular video card (some models are ATI and the 3.06 GHz one is NVIDIA). I'd be doing video and sound editing as well, so I'd much rather have a solid all-in-one computer. Any Lightwave issues since your last post?