PDA

View Full Version : Linux ScreamerNet



Zimtower
03-31-2008, 02:41 PM
Hello,
I am trying to decide whether or not to buy Lightwave 9. But the reason I want to buy it is for a school project that requires the screamernet linux module. Problem is that it is only available for LW8, is it possible I can get access to the lower version of LW if I buy LW 9?