PDA

View Full Version : 9.5 Registration Problem



codyburke610
03-27-2008, 01:10 PM
I just downloaded the Open Beta 9.5 Version of Lightwave. Newtek emailed me my license key and I followed the instructions that were given. I opened up notepad and copy and pasted my license key on the first line. The I saved it out as license.key and put it in my 9.5 Programs Folder. Then I opened up layout and it said you are running in discovery mode. Then I went to "help>enterlicense. I then pasted my license key in the field and it said that I had successfully registered Lightwave 9.5. I restarted Lightwave and when I opened it back up it said "You have 26 days remaining of your temporary license key".

I tried calling Newtek, but they said to post up my question here becuase the guy I was talking to doesn't really know why it wasn't working either.

Any help is greatly appreciated!
-Cody-

RudySchneider
03-27-2008, 01:18 PM
That's what everyone's screen shows when you first open LightWave. The OB will go through several iterations (build numbers) before things are all ironed out. Presumable, there will be a new build available to everyone in the OB program within the next 26 days.

RudySchneider
03-27-2008, 01:20 PM
Oops, double-post...

codyburke610
03-27-2008, 02:21 PM
Hey, Thanks Rudy!
-Cody-

BeeVee
03-28-2008, 04:49 AM
Cody,

Please post questions relating to the open beta in the open beta forums. You can find them at the end of the list of forums available.

B

codyburke610
03-28-2008, 12:53 PM
Will do from now on BeeVee. Didn't notice the threads down there until I finished posting up my question here. You can gladly move it if you'd like. Thanks
-Cody-