PDA

View Full Version : WEIRD IK Problem Please Help!



pxlpushr
03-25-2008, 07:31 PM
I have followed the rules 1000 times and the only thing I can think is the problem is my object is not resting on 0 y, it was centered in modeler. Tried to move pivots and all but I still get this in the pic. Anyone know how to get the bones to stay inside the object instead of popping up and above?????? Funny thing is they don't show like that in the ortho views. Only in perspective. But they still gum things up. How can I fix this? Thanks....

SplineGod
03-25-2008, 11:03 PM
Turn off IK, plugins, expressions etc. Make sure the bones are set into the mesh the way theyre supposed to be. Select all the bones and REST them again. Turn everything back on.

pxlpushr
04-04-2008, 01:46 PM
I tried that a number of ways but I think it's an issue with me not understanding taht I have to bring it in to scale and where I want ti as opposed to contered at 0 XYZ or should I be doing that at Frame ) and leaving it that way working with frame 1 on? I have tried both ways but I am still having issues with it. It's weird. Thanks again I will keep at it.

c

SplineGod
04-04-2008, 01:50 PM
WHen you turn off the bones do they center themselves in the object correctly?

pxlpushr
04-09-2008, 12:11 AM
I am just doing something out of step when it comes to sizing/positioning the object in Modeleer/ Layout in relation to bones.

Still working in it when I can.

c

SplineGod
04-09-2008, 12:16 AM
If you change the size of the object in modeler the bones bill not change size.
You can use the scale heirarchy tool in layout to change the size of the skeleton to match.
In layout you should never use the standard scale tools to resize the skeleton.
After adjusting the skeleton to you should rerest all the bones.