PDA

View Full Version : LightWave v9.5 Open Beta program has begun



jayroth
03-21-2008, 04:14 PM
Hi Everybody!

I wanted to take this occasion to welcome you to announce that we have commenced the Open Beta for LightWave v9.5! It has been an exciting process for us to be able to bring this to you. We have been burning the candle at both ends for many months now, and I hope that you like the results.

License holders for LightWave v9.0 and above are eligible to participate in the program. Those of you who have already registered for the Open Beta will find the product waiting for you in your account on the NewTek site.

Enjoy!

Jay Roth
3D Division President
NewTek, Inc.

Steamthrower
03-21-2008, 04:16 PM
Thanks!

SonicMotion
03-21-2008, 04:19 PM
finally people will stop complaining, just so everyone knows. complaining is getting old, get a life.

cagey5
03-21-2008, 04:21 PM
Thanks Jay. Didn't expect that so close to the hols. Something nice to play with over weekend. Thanks to all the team for all the efforts behind the scenes I know the forums must have added to your frustrations at times.

:thumbsup:

cresshead
03-21-2008, 04:25 PM
HMM...2 days early!

cool!

juanjgon
03-21-2008, 04:26 PM
Really good news ... thanks :)

archijam
03-21-2008, 04:28 PM
Fantastic news. Thanks for (yet) another FREE update ...


finally people will stop complaining, just so everyone knows. complaining is getting old, get a life.

You don't know the folks round here so well eh? They'll always find something ...

j.

medicalart
03-21-2008, 04:35 PM
Went to the Registration page where I used to get 9.3 beta updates, but don't see 9.5 anywhere. Where do I go to sign up for 9.5? Thanks.

Larry_g1s
03-21-2008, 04:44 PM
Went to the Registration page where I used to get 9.3 beta updates, but don't see 9.5 anywhere. Where do I go to sign up for 9.5? Thanks.Look below the Register Now button on the My Home page.

Chrusion
03-21-2008, 04:48 PM
Same here. No 9.5 entries. Yes, I'm a 9.3.x beta tester with access to the 9.3 beta forums. sooooo..... hmmmm....

cagey5
03-21-2008, 04:50 PM
You had to re-apply for the 9.5 beta.

Chrusion
03-21-2008, 04:58 PM
Duh... thanks. Wow... instant access... cool.

medicalart
03-21-2008, 05:04 PM
Yep, found it. Thanks.

Hopper
03-21-2008, 05:09 PM
Sweet deal! Nice phat pipe to download too! 1.28MB/sec

I'm so excited! (I think I peed a little) .... 8~

ana027
03-21-2008, 05:20 PM
Great, great, finally here. :thumbsup:

Qexit
03-21-2008, 05:27 PM
At a guess, you all just signed an online NDA so you shouldn't be saying anything at all. Take it to the Open Beta forum area :D

P.S. Thanks for the good news Jay :thumbsup: :bowdown:

tyrot
03-21-2008, 05:28 PM
dear JAY and NT programmers everyone


Finallllllly ...I was keep refreshing for weeeeeeks...

BEST

Steamthrower
03-21-2008, 05:31 PM
At a guess, you all just signed an online NDA so you shouldn't be saying anything at all. Take it to the Open Beta forum area :D

P.S. Thanks for the good news Jay :thumbsup: :bowdown:

Problem is, I can download 9.5 but can't see the OB forums. So.

Hopper
03-21-2008, 05:35 PM
At a guess, you all just signed an online NDA so you shouldn't be saying anything at all. Take it to the Open Beta forum area :D
Yes, any specifics about the product should be kept to the OB forum, but the announcement was made here. We can scream thank you all we want :P Neeener neeener neeeeeeeeeeenerrrrrr.

eagleeyed
03-21-2008, 05:37 PM
Thanks for the advice, I kept looking in the drop down box, but I soon noticed it under there.

Anyway, thanks, post helped a lot.

scratch33
03-21-2008, 05:39 PM
Yeaaahhhhhh.....
Bettttaaaaaaa.....

:I_Love_Ne :lightwave

Mr Big
03-21-2008, 05:41 PM
Thanx Jay Happy Easter

pumeco
03-21-2008, 05:55 PM
Thank's NewTek.

I think I'll wait until America sleeps until I download mine - servers must be on their knees :D
And to those that keep complaining about those that keep complaining, please, take humour lessons.

medicalart
03-21-2008, 06:06 PM
Having a bit of trouble installing and have posted in OB forum seeking help.

Darth Mole
03-21-2008, 06:25 PM
Bloody hell - was just about to go to bed... and now this turns up! Oh well, gonna be another late night!!

Thanks to Jay and the team at NT!

Right... off we go.

(EDIT: downloaded in no time at all!)

Qexit
03-21-2008, 06:33 PM
Bloody hell - was just about to go to bed... and now this turns up! Oh well, gonna be another late night!!
Gives us something to do till qualifying for the Malaysian Grand Prix starts at around 5.00am :D

geothefaust
03-21-2008, 07:34 PM
I'm late, but better late then never!!!

Thanks Jay, VERY much obliged. I look forward to gettin' my mitts on it. :D

ngrava
03-21-2008, 07:42 PM
KA-PLOWEY!!! [sound of my head exploding]

I love how calm everyone is now. Like, "No, we haven't been waiting by the door... No, nothing like that... Why do you ask?" :D

Lewis
03-21-2008, 07:45 PM
Great news Jay :) :D.

hazmat777
03-21-2008, 07:50 PM
Thanks Jay and everyone on the Team! :) :) :)

zapper1998
03-21-2008, 09:01 PM
Thank You

Larry_g1s
03-21-2008, 09:37 PM
I've got it downloaded and installed but it still says "Your license key was not found. Contact NewTek to get a permanent lic." I went to put in my lic. from 9.3, but I noticed it didn't even have a lic. file for 9.5 directory. So I copied my lic file in there, and still no recognition. ???

IMI
03-21-2008, 09:40 PM
:)

GregMalick
03-21-2008, 09:47 PM
I've got it downloaded and installed but it still says "Your license key was not found. Contact NewTek to get a permanent lic." I went to put in my lic. from 9.3, but I noticed it didn't even have a lic. file for 9.5 directory. So I copied my lic file in there, and still no recognition. ???

Go to your : My Products on the Registration Page and get the Beta license there.

Matt
03-21-2008, 09:52 PM
Whooohoooo! And now the fun begins! :D

Sarford
03-21-2008, 10:01 PM
Thanks NewTek and the programming team for this awsome update. I browsed the list of changes Chuck posted... that must have been an increadible amount of work! Great going guys, you've made me a happy camper :D

Now lets hunt some bugs...

Larry_g1s
03-21-2008, 10:05 PM
Go to your : My Products on the Registration Page and get the Beta license there.There's no beta lic. there. I've tried registering 9.5 ob, but still nothing?

ttomw
03-21-2008, 11:17 PM
There's no beta lic. there. I've tried registering 9.5 ob, but still nothing?


You were emailed a special serial number when you applied to 9.5 open beta. Its buried in the email.

take that and go to register page and register it with your lock ID and it will update your products page with a new licence number.

Anyone able to DL the 9.5 updates summary. I DL the program no problem but the summary... no joy...guess everyone is trying to get the list now.

Larry_g1s
03-22-2008, 12:11 AM
You were emailed a special serial number when you applied to 9.5 open beta. Its buried in the email.That's what I needed to read, thanks. I guess it pays to actually read the e-mails ;D

GregMalick
03-22-2008, 01:18 AM
There's no beta lic. there. I've tried registering 9.5 ob, but still nothing?

Weird... I didn't receive an email - but my beta license# shows up on the "my Products" webpage.

Ztreem
03-22-2008, 02:39 AM
This is a perfect easter egg full of fun, downloading now...

cresshead
03-22-2008, 03:53 AM
You were emailed a special serial number when you applied to 9.5 open beta. Its buried in the email.

take that and go to register page and register it with your lock ID and it will update your products page with a new licence number.

Anyone able to DL the 9.5 updates summary. I DL the program no problem but the summary... no joy...guess everyone is trying to get the list now.

DUDE!!!

thank you thank you thank you!:thumbsup: :thumbsup: :thumbsup: :thumbsup:

halas
03-22-2008, 04:28 AM
Thanks Jay, Thanks NewTek team.

kosmodave
03-22-2008, 07:58 AM
Thank you Jay and all the Newtek team. Enjoy a happy Easter, I know I will now.

:boogiedow :ohmy: :beerchug:

Titus
03-22-2008, 08:06 AM
Where's the open beta forum?

MAUROCOR
03-22-2008, 08:13 AM
GREAT to know, mister! Thanks to you and the Dev team.
Suddenly I am SO happy!!!:dance: :dance: :dance: :rock: :rock:

pumeco
03-22-2008, 08:29 AM
Where's the open beta forum?
It's at the bottom section of the main index page :)

aurora
03-22-2008, 08:31 AM
YeeHawwww! Way to go NT!!!! The the adventure begin!:dance: :boogiedow :dance:

Bog
03-22-2008, 12:12 PM
...and exactly what I was hoping to turn things around has, i'faith, turned things around on my job.

Thanks, Jay and the Gang (b'dum tissh).

Bog
03-22-2008, 12:22 PM
With 9.3

Bog
03-22-2008, 12:25 PM
With 9.5 and a bit of tweakage to the scene - all those falling-off point sources replaced with a single Spherical light.

Thanks - and pay - to Iain Welland for building the optics and various ancilliary bits of the scene :)

Bog
03-22-2008, 12:46 PM
Not gonna insult you by asking you to imagine this with hard shadows.

Oh, glee. Glee. Glee and joy. I'd've given a testicle for this stuff when I was doing the British Library stuff...

manholoz
03-22-2008, 12:49 PM
Is posting images made with 9.5 allowed under the OpenBeta NDA?

Bog
03-22-2008, 12:50 PM
I had an early birthday celebration last night, so it's hard for me to tell. I won't be hurt of offended if NT moderates, deletes, moves, folds, spindles or mutilates my posts.

KevinL
03-22-2008, 12:56 PM
Yes, It was stated specifically that posting (good:)) images was permissible.

Kevin

Think it was down in the beta forums section.

ttomw
03-22-2008, 01:22 PM
Is anyone else having trouble getting the 9.5 Whats New Guide to download?

I downloaded the software in about 30 seconds but can't get the guide to even start. I tried a dozen times last night and throughout the day today.

Are we all just swamping the server or is there something funky on my connection?

cagey5
03-22-2008, 02:13 PM
I'm having exactly the same problem. Can't download the guide at all, it just clicks away for a minute and then says server busy try again in 10 minutes. It can't be that busy can it? I was able to download the program straight off.

IMI
03-22-2008, 02:18 PM
Those pics look really good, Bog.
Oh, and Happy Birthday! :beerchug:

ttomw
03-22-2008, 02:39 PM
I'm having exactly the same problem. Can't download the guide at all, it just clicks away for a minute and then says server busy try again in 10 minutes. It can't be that busy can it? I was able to download the program straight off.


That is my exact experience. Is anyone out their having an easy time getting it or is it just a server bottleneck?

I also can't see the OB forums in the index. I'm all signed up...have the beta software and have it registered ... but still no forums visible.

Working on a project deadline for the next three weeks and would love to see what improvements there are without just trial and error.

plandrey
03-22-2008, 03:15 PM
Just got it! It's only 2.8 Mb, so it shouldn't be a server bottleneck. Try putting this into your browser's URL:
I'd like to get banned from future betas.

Cheers!

Qexit
03-22-2008, 03:20 PM
You really should not be posting that direct link out here on the public part of the forums. LW9.5 OB is still under NDA and posting that link is a breach of what you've agreed to to.

ttomw
03-22-2008, 03:33 PM
Just got it! It's only 2.8 Mb, so it shouldn't be a server bottleneck. Try putting this into your browser's

Cheers!

That did it!!:thumbsup: you rock! thanks.

IMI
03-22-2008, 03:50 PM
You really should not be posting that direct link out here on the public part of the forums. LW9.5 OB is still under NDA and posting that link is a breach of what you've agreed to to.

And you'd definitely be right.
Something strange going on here.
In the weeks before the 9.5 OB release there was so much angst and aggravation, flaming and outright weirdness, coupled with a huge flood of whining, crying, begging and speculation, which at times led to all manner of silliness and obnoxiousness.
And now 9.5 OB is available, and most of the usual suspects are real quiet in the Forum Proper.

But now it's as if it's not a beta with an NDA, but simply a new point release; people don't seem to know what's what anymore around here. ;)

It's not just this thread either, there have been a few others and will probably be more.

I think their leniency in allowing the pre-beta testers to post has somehow become infectious, as if everyone has that right, regardless.

The hype of 9.5 and its aftermath has been something quite interesting to behold. ;)

*Pete*
03-22-2008, 03:53 PM
better stick to the NDA statements, or we might end up not getting beta's anymore but instead wait for final point releases..

Bog
03-22-2008, 03:53 PM
Thanks, IMI :) *waves glass of decade-old Glenmorangie at you all* Beautiful folk, y'all are. Allaya.

I actually feel a bit rum posting in this thread - I was rather excited with the HEEYOOOJ leap in imaging quality I was able to acheive, and the fact that it actually rendered metric buttloads faster than 9.3 - which still left 8.5c in the gorram dust.

I will remember my contractual obligations heretoforehencewithly. Or something. But good Gh0d, LW's always been "the prettiest out of the box renderer". Now it's not pretty.

It's beautiful.

She growed up and became A Woman. With ladybumps and everything.

*koff*

I'm fine. Really ;)

IMI
03-22-2008, 03:59 PM
Glad to see you're enjoying yourself, Bog. :)
I don't think there's been much limitation placed on uploading imagery, just on the discussion of specific program functions.

nomad108
03-22-2008, 04:03 PM
AAAaaarrrgghhhhh! Yesterday was the first day I didn't check in to see if 9.5 was released! Now I'm a day behind!

(Download faster! FASTER I SAY!!!!!)

Bog
03-22-2008, 04:09 PM
Glad to see you're enjoying yourself, Bog. :)
I don't think there's been much limitation placed on uploading imagery, just on the discussion of specific program functions.


It's easter, and I'm celebrating a week-or-so early 'cos an old chum is back over from Zurich. His workplace has firepoles and 'phone-box cablecars, darn it. Mine has cats. And whiteboards.

And, finally, soft-shadowed raytrace lights that look *utterly fantastic* and render in trivial times. Sounds like a party to me!

H3DCLIFF
03-22-2008, 04:30 PM
Thanks

:lwicon: :rock:

cagey5
03-22-2008, 06:57 PM
Just got it! It's only 2.8 Mb, so it shouldn't be a server bottleneck. Try putting this into your browser's URL:
I'd like to get banned from future betas.

Cheers!

Unfortunately you edited it [cough] before I knew what you were talking about [cough] so I am still none the wiser [cough, wink]

I say ban him.. ;)

IMI
03-22-2008, 07:04 PM
I'd like to get banned from future betas.


Oh, now that's funny!
musta been a mod who edited that, because normal users can't edit after 5 minutes...
but the dry humor they display when editing around here is getting better. ;)

tonybliss
03-22-2008, 09:22 PM
4cking funny ...

Happy Bday Bog .... You belong to my fav sign (I think i said this before)
even tho' you are cusping

Steamthrower
03-22-2008, 09:23 PM
"I'd like to be banned form future betas"

Hilarious! Dry wit. Beats all. Every time.

Lwmaniac
03-23-2008, 04:41 AM
Hi guys, i cannot see the open beta forum even though i subscribed/registered and al that. Am i missing something or ...?

cresshead
03-23-2008, 04:59 AM
yup you are...the beta forums are at the bottom of all the forums listed...you'll need to scroll down.>> if you can't see them then your not set up fully....have tried loging out then back in and re booting your browser to see the changes?

Joker II
03-23-2008, 05:09 AM
Got the same problem, can't see the 9.5 beta forum, logged in/out two times, refreshed my browser IE7.

No luck here !

Lwmaniac
03-23-2008, 05:29 AM
Yup, tried all your suggestions as well but still no luck ... Oh well, guess i'll have to wait till after the weekend to get someone at newtek fix it for me.

cresshead
03-23-2008, 05:33 AM
well the forums ARE there just so you know they are working okay

maybe try firefox as IE can screw up sometimes and firefrox has a refresh that actually re freshes properly....other than that you'll jhave to contact nerwtek i think.

zapper1998
03-23-2008, 05:38 AM
Screenshot of page ....I have no problems with the site in Fire Fox or IE

MythBred
03-23-2008, 06:35 AM
I had trouble getting the New Guide myself, but when I used firefox instead of explorer it loaded right up.

spec24
03-23-2008, 08:19 AM
any chance of someone at Newtek checking into the problem with the "what's new guide" link? I'm not going to install Firefox just to get the what's new guide.

cagey5
03-23-2008, 08:34 AM
[What was I thinkin'
Or what was I drinkin'
That I should be linkin'
From public to place NDA'd

I'll watch my consumption
And apply all my gumption
To the proper assumption
Of duties to OB arrayed.

I don't know what the heck the last line means either, but hey, it rhymed and scanned didn't it? Link to Open Beta removed - Mods. :) ]

JamesCurtis
03-23-2008, 09:18 AM
Personally, Firefox is a whole lot safer to use as a browser than IE. Not as vulnerable to spam, popups, and other nasty stuff!!

Titus
03-23-2008, 11:11 AM
I can't see the OB forum neither, the last section I can see is classifieds.

towfish
03-23-2008, 12:54 PM
I can't see the OB forum neither, the last section I can see is classifieds.

Same here..... I'd really like to read some feedback.

sadkkf
03-23-2008, 01:36 PM
Personally, Firefox is a whole lot safer to use as a browser than IE. Not as vulnerable to spam, popups, and other nasty stuff!!


YES! :agree:

Friends don't let friends use IE.

Initium Thoth
03-23-2008, 01:41 PM
I am also unable to see the Open Beta forum. This is not some browser noob problem.

This must have to do with forum group permissions and data gathering for beta signup.

Don't make me break out screenshots of me loading the forums in lynx! :P

Steamthrower
03-23-2008, 03:31 PM
I as well have the same problem as all of you, but Chilton told me that Monday when tech support comes in to work, he'll get them to approve me.

Bog
03-23-2008, 03:32 PM
I as well have the same problem as all of you, but Chilton told me that Monday when tech support comes in to work, he'll get them to approve me.

Fair warning - Chilton told me he'd still respect me in the morning.

Lies from that man. Lies.

Steamthrower
03-23-2008, 03:45 PM
Yes, the speed with which he responds indicates that he's probably not a real person with emotions...spouting out falsehood and untruths wherever he turns...all while happily sitting on his bum somewhere in Texas.

Wait, sorry, "bum" is a cuss word in the UK. Forgive me if I have offended thine ears, o ye from the other side of the puddle.

2,000th post by the way. Congratulate me.

Bog
03-23-2008, 03:50 PM
You'd only have offended my ears if I mumbled when I read. I do, but usually "burn, burn, burn in flames you hideous, twisted homonculi! You will all PERISH IN FLAME!!!!"

Which wouldn't have included the word "bum". Which has inflamed me.

I go now to Whitechapel to clean the streets, to purge myself of these vile, loathesome urges.

Yes.

Kuzey
03-24-2008, 01:06 AM
Hi guys

I'm on another computer and cant remember my password for my registration page. I went through the 'Forgot your user name or password' process and 'Customer Service' thingy..... was told an emaıl has been sent out, but ıt hasn't arrıved and that was 9 days ago. I'm thinking this problem goes back to when my email changed and I couldn't log in into these forums.

Anway....:help: me :newtek:

:D

Kuzey

Paul Brunson
03-24-2008, 04:49 PM
I signed up for the Lightwave 9.5 beta. And put my username at the bottom of the NDA. But no beta forums are showing up when I log into the forum. Any suggestions

tonybliss
03-24-2008, 05:14 PM
Congrats inigo07

Initium Thoth
03-24-2008, 09:28 PM
I signed up for the Lightwave 9.5 beta. And put my username at the bottom of the NDA. But no beta forums are showing up when I log into the forum. Any suggestions


Per this thread: http://www.newtek.com/forums/showthread.php?t=66374
I have contacted Customer Support for assistance with the same trouble.

geo_n
05-19-2008, 08:42 AM
Per this thread: http://www.newtek.com/forums/showthread.php?t=66374
I have contacted Customer Support for assistance with the same trouble.

I can't access the beta forums. Something is really wrong with 9.5 for me before and now I have time to play around with 9.5 again. Who do I contact to access the beta forum?

Stjepanovic
06-05-2008, 03:11 PM
I am having issue with the latest Beta. I am trying to resurrect the Beta by using new number to register the LW but it still runs in the Demo mode. Otherwise all other versions 9.0 & 9.3.1 run fine with an exsting setup. What should I do? Deinstall and download and install fresh copy of LW 9.5. Thank you

flakester
06-05-2008, 05:55 PM
[QUOTE=Bog;675338]
I go now to Whitechapel to clean the streets, to purge myself of these vile, loathesome urges. [QUOTE]

Ooh, that's harsh Dude.
I can understand wanting to punish ones self, I really can - but Whitechapel? Especially after the Urban bar [used to be the LHT], the Oxford Arms, The White Hart, and the Grave Maurice have chucked out.
The Bog be brave, a better man than I.

flakester.