PDA

View Full Version : motionmixer problem



ironlips
07-17-2003, 03:33 PM
I'm trying to save a motion file in motionmixer. I choose a directory in my project files to save it in, but no file is saved there. What is saved is a file called "LightWave 3D 7.hmot" outside the Lightwave 7.5c directory. Is this a known issue or am I missing something?

mlinde
07-17-2003, 04:46 PM
I just tested this, and it worked. What I did:

1) Create new actor of object.
2) Keyframe a motion.
3) Create Motion.
4) Save Motion. I created a directory in my current content directory called "motions" and chose a file name.

Quit LW and checked the directory, the file is there.

ironlips
07-17-2003, 05:35 PM
I've just tried and again its not saving the motion file. Are you using LW7.5c, and the latest mac osx 10.2.6?

ironlips
07-18-2003, 04:23 AM
I finally found out the problem. Motionmixer save motion, won't save into a folder whose file name contains a period. (eg: Lightwave 3D 7.5) so I had to remove the full stop and then redirect all my plugins, pain, maybe Newtek should consider removing periods in folder names on auto installation.

eblu
07-18-2003, 05:32 AM
warning:
many of the interfaces, such as the motion designer interfaces, are HARD CODED to look in the "Lightwave 3D 7.5" directory. Changing the name of that directory breaks a some very important LScript Interfaces.

yet another thing Newtek should look into changing.

ps: great example of how LW is hobbled by a "gotcha"/ catch22

donski
10-31-2003, 12:44 AM
Yeah, I can confirm that problem.

Been learning MMixer today. Saved out all my groovy motions.

Yes, it created the folders within the LW content/motions directory but as stated above always wrote the file: LightWave 3D 7.hmot in the application directory above the LW directory.

Came here for the answer.

Yes, it works if I write the file above the LW directory.

Has no one else had this problem?