PDA

View Full Version : Image Map Help



jeffreywpearson
03-18-2008, 09:49 PM
I would appreciate if someone could guide me here. First time trying to apply an image map and this is the result I get. I created the star in Illustrator and exported as a png so I could get the background see-through. The middle blue circle of the shield is a seperate surface that I am trying to apply it to. Can someone guide me what I am doing wrong?

If more info is needed, let me know what you need to see and I will happily upload it for you to see.

It would be greatly appreciated.


Jeff Pearson

Andrewstopheles
03-18-2008, 09:57 PM
My understanding is that applying image textures works better in Layout than in
Modeler, so I sugggest you start there. It looks like your scaling, position, rotation and axis need to be set appropriately. Try messing around with those. Screenshot shows where these settings are.

jeffreywpearson
03-18-2008, 10:23 PM
Fortunately, I was already going through layout. I've been tweaking the scale and position settings for a few days (an hour or so each day) and not getting any where. Ive also tried going from a planar map to a spherical map. I got closer (the result you see) with the planar.

toby
03-19-2008, 01:17 AM
My understanding is that applying image textures works better in Layout than in
Modeler
I don't think that's true, now that you mention it, I've never heard of any discrepancy between the two.

Jeffrey, you have your texture set to reference an object, that's probably causing your problem. Set it to *none* then hit Automatic size. Only set a reference object if you have a specific reason to.