View Full Version : 9.3.1 UB crashes on save

03-16-2008, 02:11 PM
Hi Folks,

I was using 9.3.1 UB without problems until recently, when I began crashing every time I modified a file and then tried saving. (Unmodified saves to same or new file name are no problem.) I dumped all pref files, dumped the program files and did a clean re-install, then dumped the hub program file before relaunching--still crashes.

Running OS 10.4.11; MacBook Pro Intell Core Duo.

The group of files I am trying to work on were first written in 9.0; some have been saving correctly. What I don't get is, why the bad save files seem to save fine unless I modify them. Any ideas out there?

Many thanks.

03-16-2008, 02:58 PM
Send me the crash logs and I might be of some help there.
[email protected] or [email protected]

Also, any strange names in the files or path? I keep thinking there's some issue with spaces in LightWave paths.


03-17-2008, 11:42 AM
Thanks so much Chilton--

I did arbitrarily change the filepath and name and now it seems to be saving! I should have tried that before. The original name was G4a, G4b etc. I'll stay away from short sequences and see if that keeps the problem from coming back.

03-18-2008, 08:00 AM
Hi Chilton--

After some further crashes, I think it's clear that the problem occurs only when I add an orthographic camera to my scene. For now, I can usually work around the problem by renaming the file when I first add the camera; after that it saves without crashing most times.

I'm attaching the crash log in case that's of use to you.