PDA

View Full Version : Strange problem with Ground.p?...



WillBellJr
07-16-2003, 04:49 PM
Recently I tried using the Modify->Rest_On_Ground command and got an error "Custom operation failed. Cannot load external plug-in file <...\Plugins\Model\Ground.p>

Now I checked the Plugins\Model folder and yes the Ground.p file is sitting right there?? I went through the process to add the plugin several times and I get the message 1 plugin added but upon running the command the same error occurs over and over?

Is my install corrupt or perhaps (hopefully) something in one of the config files (that can be easily repaired)??

It's a minor problem which I've been ignoring until now, so any suggestions on solving this are truly appreciated!

This is LW 7.5c on a WindowXP Pro box...

-Will

discode
07-16-2003, 05:45 PM
hello. Check out this link. This sorted out my problem.


rest on ground fix (http://www.cgtalk.com/showthread.php?s=&threadid=72143&highlight=Rest+on+ground)

WillBellJr
07-16-2003, 06:29 PM
Thank you!

I KNEW this had to be a simple problem that someone must have run across before...

It's a good tip to learn too; if a command doesn't work - it could be that the "button" isn't wired properly to the required function!

Thanks a million!

-Will

PS - And I agree, I think the 7.5c update may have trashed this function??

MGuerra
07-16-2003, 07:41 PM
I noticed the same thing after 7.5c. I tried rescanning the plugins and then the button was gone all-together. After doing some digging, I found it under Construct > Additional.

I didn't even think to remap it because it disappeared after rescanning the plugins. I don't use it that often, but it's a handy thing to have.

discode
07-16-2003, 08:04 PM
No problem. Glad i could be of assistance.:)