PDA

View Full Version : installation failed - no c drive??



zoomtard
07-16-2003, 09:28 AM
I rebuilt my windows box many months ago but my boot drive is labeled E now instead of C. This hasn't proven to be a problem until I tried to install Lightwave 3D 7.5c. I click setup and an error "Error 1327.Invalid Drive C:\" . Please tell me there's a way around this.

meshmaster
07-16-2003, 10:15 AM
Create a new map to c: and map it to whatever the main hd is - assuming that you don't have a c: right now...

If you are using using windows xp - open explorer, right click toolbar-> customize->click map drive-> click the add-> button -> close-> click the map icon, and then set up c: to map to whatever:

I have my L drives mapped to a network drive that I use for renders.. there's probably an easier way to get to the map drive function, but this way works for me since it leaves the mapper thing icon there for future use.

ChrisS
07-16-2003, 10:37 AM
Does XP still have a disk manager? (In Settings/Administrative tools) You should be able to rename the drive to C there, though I don't know how this will affect any shortcuts.

richpr
07-17-2003, 11:25 PM
Open a command-prompt and type diskmgmt.msc... That's the disk manager... a snap-in for the MMC... Also through My Computer->Manage and then load the snap-in

However don't play around, if you're not sure... Shortcuts would break, but more importantly your options/registry settings which would refer to E would all be wrong...

Instead as mentioned above. Do a drive mapping in Explorer... Tools->Map Network Drive... You map C: to \\machinename\e$... or use the SUBST command if you're not on a network... subst c: e:\