PDA

View Full Version : Lightwave 9 Sprite question



FilSmith
03-06-2008, 08:41 AM
Hello all. I have a scene I originally made in 8.5 that I am now opening in 9.
The scene has two particle emmitters that are set to sprite mode.
Now in the open GL the particles show up just fine. Once I go to render a still, they are nowhere to be seen.
I've double checked against the orig scene back in 8.5 and it is rock solid there.
Also, when I switch the particle modes to either Surface or Volume, they show in the render just fine.
I even reapplied the Calculate button in the emitter's dynamic tab under Object properties.

Further information is that the scene was originally created on a PC in ver 8.5 and the new 9 version is on my 2 x 3.2 GHz Quad Core Intel Mac. 16 GB RAM.


Any suggestions/help would be fanstastic :)

fgreen
03-06-2008, 09:02 AM
This may be way too simple, but... The only thing I can think to check is the Windows / Volumetrics and Fog Options panel. Make sure Volumetrics is in the list and it is checked-- if missing or "unchecked", the particles won't render.

FilSmith
03-06-2008, 09:09 AM
Appreciate the suggestion fgreen but yes the emitter is checked and on.

I have my PC with it opened in 8.5 side by side with my Mac in 9 loaded with the same scene. Nothing "seems" to have gotten turned off or anything.

Everything seems to be intact the way it was when I saved in it 8.5 :(

FilSmith
03-06-2008, 09:27 AM
Problem solved....though I don't yet truly understand why.....

Under the HyperVoxels setting in the Volumetrics I have a Turbulence texture applied. Now, just for kicks I changed it from Turbulence to another one....and sure enough, particles showed up on the render.
I put the monitors side by side once again from the 8.5 to the 9 versions. Identical in the settings of the Turbulence. Absolutely.

Lightwave 9 seems to treat the Turbulence texture differently than it did in 8.5 when applying it to hypervoxels :S

I had to crank the contrast to 100% (it was set to 0% in the 8.5 version) and brought the small power up to 1% just to make it a bit more random as the original was.

No idea why it is interpreting the texture differently in 9 though :S

fgreen
03-06-2008, 10:29 AM
Ahh... the joys of troubleshooting-- whey you figure it out that is. That was a good catch to try changing the texture. Glad you got solved it!