View Full Version : Help - My dongle is not recognized as being in place.WinXP.

07-16-2003, 08:26 AM
I have been trying to install Lightwave 6.5 (downloaded from the web site) on myto my Compact WinXP machine.

WHen I click on the 6.5 executable, I get the message that the dongle is not attached. I do have the dongle in place!!! I boot with the dongle in place.

Then it aborts.

WHat can I do?

ANy suggestions are welcome.

07-16-2003, 10:00 AM
not sure whatcha mean downloaded from the web... but anyways, if you have a valid dongle, you should have gotten a valid license key file to go with it, and if the dongle is broken, you should be able to get a new one from customer support. I snapped one in half a while back and got a replacement for free -however, I think the rule is that if you want a free replacement, you have to snail mail in the old one as proof that you actually do have a dongle.

07-16-2003, 12:21 PM
I had the same thing happen to me when I first installed Lightwave. I had to go into the BIOS and change the printer port type. Unfortunately, I am not infront of my personal computer at the moment. I am currently imprisoned at this place that thinks that I need to come in and work to get paid.....:D If you would like I can take a look when I get back home and post the settings that I am using.

07-16-2003, 12:51 PM
That could be very helpful.

The dongle works on two other machines, and even once worked on a WinXP laptop. Unfortunately, 6.5 did not work on XP at that time and I loaded WIN 2K, replacing XP.

I'm hoping that 6.5 does work on the new WinXP.

Inch by inch, and I appreciate you taking the time for this.

07-16-2003, 02:22 PM
The printer port would have to be set as bi-directional.

07-16-2003, 08:19 PM
OK. I finally got home and checked the settings in my bios. There are two settings, at least on my computer, for the parallel port. They are AT and PS/2. AT is the setting that you want. I seem to remember having a similar problem with my initial install of 7.5 when my parallel port was set to PS/2. Change the setting in your bios to AT and don't forget to save the changes. Then a reboot just to be sure that everything takes hold.

I hope that this gets things cleared up for you.

07-17-2003, 11:07 PM
I had a similar problema few years back when I had Aura 1.0 where the dongle suddenyl decided not to work anymore when I upgraded to Win2K. Tried everything and it never worked. Finally I had to search the underworld for a crack and resorted to running Aura cracked. Today I still have that copy of Aura 1.0 but since I have a Toaster that old Aura copy is sitting in the closet gathering dust along with it's dongle :)

07-22-2003, 11:53 AM

Just read your problem and i had the same thing when i tried to load 7.5 on my XP Pro desktop.

Go to http://www.rainbow.com and download the new sentinel drivers. I believe it is:

"Sentinel System Driver 32 bit MSI installer v5.41.1"

at the bottom left corner of the page.

Hope this is helpful (If you haven't already gotten it to work) this made it work on my machine.

I thought it had something to do with the dongle itself rather than lightwave and it turned out it wasn't either. The driver that came with my program wasn't updated enough for my OS to recognize it. Once you download the 32-bit driver all your troubles should go away!


09-03-2003, 02:51 PM

I have reset the parallel ports on both machine to send and receive.

REviewing my notes, I see that I have to have lightwave 6 installed before 6.5b can be installed. I do have old keys and new sw keys.

So, back to reading the instructions before doing anything. WIll let you all know how the progress is. The Compaq 2.4 ghx laptop died. The 3.0 ghz Toshiba will now be assualted.

Thank you all for your help and support.

I will let you know of further progress.

Is upgrading to 7.5 worth it??