PDA

View Full Version : Radeon bug, any word yet?!



Dr.Evil
07-15-2003, 11:46 PM
Hey, it's been a really,really,really long time now. Checked Ati, checked NewTek..nothing. Any word on the progress of the driver/patch?

Who IS working on the fix (ati or newtek)?

claw
07-16-2003, 03:59 AM
Sell your Radeon and buy a nvidia instead, thats the only option. It looks like ATI doesn't care about us mac users anymore.

Red_Oddity
07-16-2003, 05:30 AM
Just make sure you bang in some more ventilators...as the Ti4600 tends to get warm (and it blows to air to the bottom of the case...where the processor is...oh..and the harddisks...)

I know i have a borked Mac (serious flawed machine), but i'm just giving you a heads up on the amount of heat produced, so you won't pull out your hair AFTER you've bought the nVidia card and wonder why your machine is having the hickups...

Ade
07-16-2003, 06:13 AM
This is an actual softweare bug, not hardware issue, it happens on g3's and laptops etc.

claw
07-16-2003, 06:28 AM
Are you talking about the radeon bug now?

It happens on Any mac with a Radeon card. It's a bug with ATI driver and Apples OpenGL version from 10.2.5.

Dr.Evil
07-16-2003, 11:28 AM
yeah it is any mac with radeon card. I've got the dp 867 mirror g4 with 1gig ram and the radeon 9000 pro. Guess I'll have to buy a new card...

and that really *[email protected]% me off, some should be doing something about this. I bought a mac, I bought lightwave, and I bought an ati card. At LEAST ONE if not ALL these people SHOULD BE DOING SOMETHING ABOUT IT !

mlinde
07-16-2003, 12:20 PM
Originally posted by Dr.Evil
yeah it is any mac with radeon card. I've got the dp 867 mirror g4 with 1gig ram and the radeon 9000 pro. Guess I'll have to buy a new card...

and that really *[email protected]% me off, some should be doing something about this. I bought a mac, I bought lightwave, and I bought an ati card. At LEAST ONE if not ALL these people SHOULD BE DOING SOMETHING ABOUT IT !

Make sure you bring it up at the apple support forums and that you send email to ATI. Since this is not a LW only bug (it's something to do with OGL, and also affects Maya) those folks are going to have to deal with it. Newtek doesn't write video drivers...

Red_Oddity
07-17-2003, 10:03 AM
Can't you revert to OS-X 10.2.4?

Try searching this forum, some people managed to do so...

mlinde
07-17-2003, 02:05 PM
Originally posted by Red_Oddity
Can't you revert to OS-X 10.2.4?

Try searching this forum, some people managed to do so...

Now, now, you can't go and offer solutions! I mean if people have work arounds, what is there to complain about?! ;)

But yes, for people who are running into the Radeon bugs, the easiest solution of the moment is to downgrade to 10.2.4 I believe you can do some sort of archive and install option, and yes, someone here did lay out the methodology.