PDA

View Full Version : Help tab problems :help:



DearMaria
03-03-2008, 09:06 AM
Hi im fairly new to lightwave and I know some basics but i'm trying out some tutorials to get a bit better, I've just noticed I do not have a scene tab in layout and the tutorial does not offer a shortcut to the thing in looking for. Is there anyway to get this tab back or a short cut? does version 9.3 not have this tab? please help!!

Thanks Dear Maria

BeeVee
03-03-2008, 09:16 AM
The Scene tab was from the LightWave 6+ era (up until 8.0). You can get it by changing your menu layout config to use an older menu format, but better would be to try and find the function you need? Which tutorial/what are you looking for?

B

DearMaria
03-03-2008, 10:19 AM
hi, im just going to quote you the part that im on


"Load up LightWave, pick the scene tab then click on Tools/SkyTracer and enable VIPER. By default you’ll have a dull blue-to-brown gradient. The “Dissolve” setting dissolves your sky in and out of your scene and the Planet Radius is set to the same radius as Earth – you shouldn’t need to change it. SkyBaker lets you bake your skyscape into image files – we’ll return to that later. Let’s look at the SkyTracer Atmosphere panels:"

i hope you can help

Dear Maria

evolross
03-03-2008, 11:24 AM
To Add SkyTracer to your scene, in the upper left hand of Layout, go to "Windows --> Backdrop Options" (or press CTRL + F5). On this dialog, click on "Add Environment --> SkyTracer". Double click "SkyTracer" once it's added for its options. (Note: Based on what you typed it sounds like your tutorial is referring to SkyTracer2 actually - it has a "Dissolve" input and an "Atmosphere" tab. So add SkyTracer2 instead of SkyTracer)

To enable VIPER, click on the "Render" tab, then click "Options --> Enable VIPER". Then on the same tab click "Utilities --> VIPER". You'll now see the blue-to-brown gradient.

Good luck!

DearMaria
03-03-2008, 12:27 PM
Thank you very much I'm going right now to try it out thanks !!!!


Dear Maria

DearMaria
03-03-2008, 12:31 PM
evolross, thanks so much it worked and you even explained it better than the tutorial. im going to mess about with the setting now, thank you loads