PDA

View Full Version : Going dark?



Chilton
03-03-2008, 07:51 AM
Hi,

As with any good troll, I can only sit under one bridge at a time. When the Open Beta gets into full swing, I will probably only be regularly haunting the Mac Universal Workshop (http://newtek.com/forums/forumdisplay.php?f=227) forum. So if I'm slow to respond to a question here, or even more likely, a question in some other corner of our forums, that's why.

Mac questions asked in the Open Beta forum will get precedence.

-Chilton

art
03-03-2008, 07:59 AM
I hope that you are going dark very soon :lwicon: and I'm not even on a Mac.

wavk
03-03-2008, 08:09 AM
yeh but too dark n deep is never good :)


mlon

mykyl
03-05-2008, 05:45 AM
How do I get added so that I can see the beta forums? Its been 4.5 days now but that does include the weekend. ;) I did send an email to support as well.

Cheers

Mike R

JeffrySG
03-05-2008, 07:19 AM
Thanks for the heads up Chilton! :)

@mykyl: I know it took me a good 4 or 5 days to get setup into the open beta forum and that wasn't during a busy time of registration. I would give it a few more days and then email support again if you're still not there.

mykyl
03-05-2008, 07:22 AM
ok.

Cheers

Mike R

Chilton
03-21-2008, 08:00 PM
It's on!

I'll be over there...

-Chilton

Steamthrower
03-21-2008, 08:23 PM
Chilton, I have the OB installed, and can download it, but can't view the forums. I hate to be a hassle and bring it up...but well...man, I've just got some questions!

Chilton
03-21-2008, 09:11 PM
Hi Inigo07,

I saw your post in the other thread. I'll check into it. When you registered for the Open Beta, did you get a confirmation email of any sort?

-Chilton