PDA

View Full Version : Myriad Font NOT showing up in Modeler



Divebum
03-02-2008, 10:31 AM
Can anyone tell me why I can see a particular font, Myriad, in all my other programs but cannot see it anywhere in Modeler? Then, if you know the fix that would be even better. Thank you.

Giacomo99
03-02-2008, 02:00 PM
It's impossible to answer that based on the info you gave. Are you on a Mac or PC? What font management system are you using?

Divebum
03-02-2008, 02:37 PM
Sorry, I thought this was posted in the PC section of the forum. This is my first time on this board. I am on a PC using LW version 9.3. The Myriad font is listed in the Windows/fonts folder as are all other fonts that are avaible for use. It shows up in Photoshop, Illustrator, Word, etc., just not Modeler.

Any help would be great. Thank you.

Sarford
03-02-2008, 02:40 PM
could it be because its open type and not true type?

Divebum
03-02-2008, 02:49 PM
Crap. Is it really that simple and rediculous? LW doesn't support open type fonts? Is there a conversion process or program to work around it? Thank you.

Hopper
03-02-2008, 02:55 PM
Try CrossFont 5.x I know it does some font conversions - not sure if it does OT to TT. CorelDraw can do it also, but it's obviously not a shareware product.

Divebum
03-02-2008, 03:47 PM
Thank you for the help. I'll get it sorted out from here.

Matt
03-03-2008, 06:38 AM
- Write the text in Illustrator

- Outline it (CTRL 'o')

- Save is as a v8 Illustrator file

- Import it into Modeler