PDA

View Full Version : Fresh 9.3.1 install, 9.2 help file useless



joeldberry
02-19-2008, 12:24 AM
I installed a fresh copy of 9.3.1 on a fresh install of Leopard (formatted hard drive), and now I cannot get the 9.2 help files to install or work.

F1 pulls up a "dead" html file telling me that the files are not installed. Seems the help files don't use html any more. After some research, I found the help file in my /Library/Documentation/Help folder.

However, when I double-click the help file (which, of course, is STILL not linked to my 9.3 install), it opens, flashes what appears to be an "intro portal" to the 9.3 help system, but then tells me that I don't have an Internet Connection and kicks me to a "support" page telling me how to set up my Internet connection.

Well, in fact, I do have an Internet connection, and it is 24x7, and working right now. Heck, I used it to download the 9.3 install file and help updates!

Anyone been able to get the help file working with 9.3 fresh installed?

Thanks,

jdb

meshpig
02-19-2008, 12:38 AM
yeah, having the same problem

http://www.newtek.com/forums/showthread.php?t=79482

It used to be that you just sorted out the Flash security but you don't even get that far.

I'm sure it's something simple.

m:)

meshpig
02-23-2008, 10:24 PM
Anyone got this sorted yet?

m

meshpig
02-28-2008, 01:45 AM
OK, got it sorted thanks to the very helpful Tech support.


1. After it's "installed" go to Macintosh HD : Library : Documentation : Help

2. There's a file called "LightWave.help", Control + click on it (or right click if it's a Mighty Mouse) and choose Show Package Contents.

3. In a seperate Finder window open up one of two paths:
b. Power PC: Macintosh HD : Applications : NewTek : LightWave 3D 9.x : Documentation

4. Go into Contents : Resources from the expanded LightWave.help file.

5. Copy everything inside the resources folder to the Help/Documentation folder.

6. Delete the file "LightWave_Help.htm".

7. Rename the file "MacLightWaveintro.html" to "LightWave_Help.htm" (note: that's HTM, not HTML, the user should be prompted as to what file extension to use, file extensions do not need to be turned on to view HTM/HTML file extension).

8. Launch LightWave and go to Help > Contents (F1) and bingo!


m:)