PDA

View Full Version : Particles in LW



Barry Bailey
02-13-2008, 04:02 PM
Newbie. Is there a built-in particle emitter engine within LW 8.5? I saw a tutorial that led me to believe it exists. I could not find the buttons described in the tutorial. I want to have an particle trail follow a "separate letter" fly-in from the arsenal package. Is there an easy way to have the trail follow the same path as in the template?

Stooch
02-13-2008, 07:06 PM
RTFM. Is it so hard to press f1 and do a search for "particle effects"? or do you need someone to hold your hand for that as well?

(unless of course you are using a pirated version of LW that doesnt have help documentation)

anyway. newb lesson for the day.

learn the power of the help section, located under the file dropdown.

loki74
02-13-2008, 07:52 PM
Wow, that's kind of harsh!

But I won't say it wasn't entirely unwarranted. I generally dislike saying it, but in this case, I'm going to have to agree-- RTFM.

And never mind the manual even, a quick perusal of particle related threads here on the forums (use the search) will likely reveal how things are done, or even poking around in the interface. I mean, it's not like you have to worry about getting confused by some ambiguous icon or something... >_>

Stooch
02-13-2008, 08:37 PM
yes it is harsh. but you know what if people skip the help section and go straight to the forums to ask basic questions, they deserve it IMO

seriously, it would have taken less effort to use the help then make this thread and clutter up the forum. seems like a waste of time writing up things that have already been clearly explained and easily accessible.

also usually pirated versions of software omit the help manuals to keep file size down, so >>>IF<<< thats the case then then all the more reason to be harsh.

tonybliss
02-13-2008, 08:51 PM
Vom Ma Kush Ki

Stooch
02-13-2008, 08:52 PM
Govori Po Angliski

tonybliss
02-13-2008, 08:53 PM
lol
why should I

tonybliss
02-13-2008, 08:57 PM
ftp://ftp.newtek.com/multimedia/movi...eTraining.html

Barry you may find some useful training here .... its well detailed

If you have the legal version do read the manual first, then let the forum be the last resort or at least posting .. do a search first.
If not a legal version .. pls buy the software, if you are a student or hobbiest the educational version is one of the best priced available ... 100US if you are in a NT auth school or 295 if you are buying online .... support the cause ... the software devs have to eat to ... lus we want faster and better updates ;)

Cheers !!!!!

markschum
02-14-2008, 12:19 AM
I do tend to agree with the RTFM idea, or look at all the tutorials by William Vaughan in the forums but since I have struggled with stuff myself heres some comments that may help.

Yes lightwave has a particle emitter and yes you can get particles to follow a path . :thumbsup:

Items tab , add, dynamic obj, particle - in layout of course .

http://www.newtek.com/forums/showthread.php?t=77002
"Creating water flowing through a piping structure" under Dynamics heading on about post #4. That vid shows using a path for particles to follow and hooking up a texture to the particles.

I havent looked at all those vids of course , but many of them are very helpful to beginners and the ones I watched are not very long.

:goodluck:

meshpig
02-14-2008, 03:10 AM
RTFM. Is it so hard to press f1 and do a search for "particle effects"? or do you need someone to hold your hand for that as well?

(unless of course you are using a pirated version of LW that doesnt have help documentation)

anyway. newb lesson for the day.

learn the power of the help section, located under the file dropdown.

Steady-on, I can't get F1 and RTFM on 9.3.1 UB. For some reason the Flash component is TFU. Probably because I downloaded it twice...?

Even so.

m

colkai
02-14-2008, 03:29 AM
No - the whole 931 help path is hosed. Same on W32 version.
Need to edit the path of the installed docs to make it work - now, if only I could recall what the edit was! :p

meshpig
02-14-2008, 06:24 AM
No - the whole 931 help path is hosed. Same on W32 version.
Need to edit the path of the installed docs to make it work - now, if only I could recall what the edit was! :p

Hey, thanks col,

I do recall reading as much but it has escaped me too.

-Furk, gettin' old and slack in the head?

m

colkai
02-14-2008, 07:06 AM
-Furk, gettin' old and slack in the head?

m
Oh man, at the moment, sure feels that way! ;)

Stooch
02-14-2008, 12:08 PM
Steady-on, I can't get F1 and RTFM on 9.3.1 UB. For some reason the Flash component is TFU. Probably because I downloaded it twice...?

Even so.

m

umm thats why i said its located under the file dropdown menu. so i got all bases covered.

besides this guy is using 8.5. which works just fine.

theo
02-14-2008, 12:32 PM
A warez dude posteth. Stooch's mauling appears justified. Go leets.