PDA

View Full Version : Problem with MD2000!SBD Helpppp



nor959
07-13-2003, 08:35 PM
I couldn't use or add MD2000.p to Layout
the program seems to be missing in the window pop up, but i try it several time include copy the MD2000.p from the disk in to the Animate folder but this still cause the same effect. What should i do???
But in OS9 there is no problem about this.


My Mac is Powerbook g4 500mhz with ram 512MB and use the Mac OSX 10.2.4
LW7.5

drclare
07-13-2003, 10:29 PM
You might not be using the right version of the plugin. OS9 and OSX use different plugins, though both types are still .p files.

Now for my own question. What is the deal with MD2000. Is motion designer a third party plugin included with lightwave and now they have a new version? Or is this a new version free for lightwave users? Or am i totally off?

nor959
07-14-2003, 01:50 AM
No, this is just the third party plug in that include with the LW7.5 normally and i'm quite rookie enough to accidentially delete from the Edit Plugin window.
Then i want to bring it back in OSX but it cause no effect
the program seem not to find the plugin anyway???
What should i do with it??
May be i will try to reinstall them all again to solve this problem.
Thankyou anyway

royL
07-15-2003, 09:20 AM
Try Layout>Plugins>Edit Plugins, then choose scan directory and point it to your lightwave 3d folder, that way is going to scan for both plugs and lscrpts you have, in case you don't know lscripts act as plugins too.

I think this could be enough, if not dont worry we'll find a solution:)