PDA

View Full Version : Leopard issues



GATOR
02-07-2008, 03:55 PM
Finally had a lull in work and decided up upgrade to Leopard.

Everything went fine, but now I'm diving back in and after firing up LW, I'm having issues, mostly with, I'm guessing, the Hub. I usually work in 9.2 because I never have crashes, and I run 9.3 to render animations.

But I can't 'hop' between the modeler and lightwave anymore. I like tweaking stuff in modeler, saving, clicking the 'switch to lightwave' toggle and watching the image update. Do another render...etc. But now, no toggle.

So I tried it in 9.3, same thing.

Sigh.

Thoughts?

Giacomo99
02-07-2008, 04:36 PM
I had problems with this in 9.2, but 9.3, despite its other problems, seems more stable in this regard.

What did work when I had the problem was: quitting out of Layout, Modeler, and the Hub--then opening the Scene file in Layout and establishing the connection to Modeler using the "Modeler" button. It's basic, but it usually worked.

If the problem is Leopard-specific, though, I can't help you. I personally am delaying upgrading to Leopard until I buy my next computer.

GATOR
02-08-2008, 12:04 PM
Nope, that was the first thing I tried.

Frustrating.

eblu
02-08-2008, 01:57 PM
that button Never worked for me, going back at least as far as ver 8.
I was able for a little while to make a change in modeler and it would show up in Layout, but hitting that button Never did anything. I reported it, and stopped clicking it years ago.

meshpig
02-10-2008, 04:38 PM
Hi

I'm finding 9.3.1 very stable but when the hub loses it's connection and this might be on the very first time you open the app. Try closing down and restarting but open up from Layout and if the modeler button in the top right is blanked out, quit Layout and the hub and start again.

-When Layout opens and the modeler button is active, open modeler from there... then quit all.

That's what i've always done and it seems to set the pref. files in order so that the hub knows what it's doing.

-Every time you have a crash it's a good idea ( but a pain in the b**t) to repeat the same. Another thing is to quit from within the app and not from the apple menu.... that might be superstition but it seems to keep it running smoothly and what I've heard since 7.5.

-Ditching the pref. files doesn't necessarily help and then you have to reset everything. Dropping the hub altogether just sounds dumb...


m