PDA

View Full Version : Leopard & Lightwave



morgana133
01-25-2008, 04:17 AM
Hi,
I have a problem in Layout (I have already explained this in another thread), I can't load the objects. This appends just on Mac, I have also a Windows version which runs perfectly. I sent an e-mail to Newtek that answered that the problem is Leopard. They haven't released a version for Leopard yet. There is just a 32 bit version, but I have read that Leopard is perfectly compatible with both software (32 and 64 bit).
Finally I called the Apple support and they sayd to me that generally they advise to use a 32 bit version.
I can't understand! Please help me.
Anyhow can you suggest an other 3d software which is sure running on Leopard?

Thank you

eblu
01-25-2008, 09:23 AM
morgana,
I am running leopard, and Lightwave. I am not having the problem you describe. I do not feel that the advice given to you from apple or newtek support is correct.

here are some things to consider:
are you importing an object into Layout, or are you opening a Scene file?
do you use a valid Content directory structure? for instance: are your Objects in an "Objects" directory directly inside the "Content" directory?

I can only conceive of 3 things that could be causing your problems:

1. English is Not your native language? I can imagine that Layout doesn't speak other languages very well.

2. was the file originally built on a Windows machine? it Could be (but its unlikely) that the mac Version of Layout Can't follow the Windows file path saved into a scene file. But if this IS the case, Layout gives you a chance to find the file.

3. the Only other cause I can see... is that you have an invalid Content directory structure.