PDA

View Full Version : 3 point polygon with strange axis



Bintner
01-13-2008, 11:02 PM
I've been searching for a reason for this all day with no luck yet.

Q:
I am making polygons by highlighting 3 points and pressing p.
The resulting polygon has the center axis pointing at a weird angle instead of perpendicular to the polygon. Why is this and how do I fix the polygons?


The pics may explain what's going on better.


(I'm using LW 9.3 and building a simple architectural space. I used LW 6.5 five years ago and just getting back into it -- but I'm a little rusty...)

prospector
01-13-2008, 11:12 PM
check points on it. From 'hair' placement, it looks like there are 2 points on one of the corners

Bintner
01-13-2008, 11:26 PM
I suspected that. It really looks like one point.

In the lower left corner, right above the the "points" tab -- it says "Sel: _" and a number. Is that how many points are selected?

meshpig
01-14-2008, 12:12 AM
Yep!

Bintner
01-14-2008, 12:34 AM
So I have 2 or 4 points in one place. I should:

A) Not try and use CAD files as a starting point
B) Use Construct: Reduce: Reduce points to eliminate points?? ("no points removed" it says)

Is there another way to remove duplicate points?

Sensei
01-14-2008, 12:51 AM
Select them and press Detail > Weld Points, alternatively Merge Points

SplineGod
01-14-2008, 12:56 AM
Hit m for point merge.

Bintner
01-14-2008, 04:50 PM
Ah yes, merge. It's all coming back to me now...

Thank you!

Captain Obvious
01-14-2008, 05:18 PM
The whole "CAD files are accurate" is mostly bunk. Use is as a rough guide and rebuild from scratch.

Bintner
01-14-2008, 11:17 PM
Yeah, figured that one out. I was being hopeful. As an architectural guide it's def close enough -- but apparently I've just gotta sweet talk it a bit.