PDA

View Full Version : Going between Lightwave 9 and 8...



Aerix
01-09-2008, 05:33 PM
Hello everyone, I've just started my animation class for college. I have Lightwave 9.3, and the school has Lightwave 8 (not sure of the specific version). I figured there wouldn't be too much of a problem, but I was wrong. I had a basic model (a box) and that opened fine in Modeler. But, when I went to open the scene where I had placed it, it said "A newer version of Lightwave is required to open this scene." Is there any way around this? I appreciate any response.

Mr Rid
01-09-2008, 06:26 PM
In LW 9.3 there is an option to "Save 6.0 Scene" squirrelled away somewhere in your menus, as well as an option to save 5.6 and 9.2 scenes. Click ctrl+F10 to open Configure Menus, 'search' for "6.0", then you will probably want to 'add' it under 'File-Save-Scene' options, or wherever is convenient.

Likewise, there are options in Modeler to save out objects compatible with previous versions.

I dont know how it works, but if you open a 9.3 scene file in wordpad you will see a number "4" in the second line. If you change that to a "3" it will also allow the scene to open in LW8, but probably screws something up in a more complex scene.

I still regularly use v8.3 for some things, particularly where the donut wind was broken in 9.3. I have to use v9 for some other texturing that doesnt work in 9.3, and every once in awhile I journey back to v5.6 for some special scenes that wont work in subsequent versions.

Aerix
01-09-2008, 06:38 PM
Thank you so much! I was hoping that there was a solution. :thumbsup:

Mr Rid
01-09-2008, 10:13 PM
...Click ctrl+F10 to open Configure Menus.

Doh, I typed that wrong. Its 'Alt+F10'.