PDA

View Full Version : help with my model?



JoelD
02-21-2003, 04:38 PM
I purchased a model of the Wright Bros Flyer from Turbosquid the other day. I purchased it for a company I do some freelance work for--a Satalite tracking software company--that needed it for a promotional video they are shooting to commemorate the centennial of the flight of Kitty Hawk.

The bad news was that the file has the prop in the wrong place and even worse, there was only one prop rather than 2.

Heres the deal--I work in Cinema 4d--my client has LW 7.0. The people there who use lightwave are software and aeronautical engineers and only use it as a platform from which they convert the models to their proprietary software. They are not really to good with LW.

I could make the corrections to the model myself in C4d, but the conversions for Cinema to LW is never the best solution as texture maps drop off. So I would like the model to be fixed in its native app.

The people I am doing this for dont seem to be very modelling-savvy either--so I am hoping one of you could fix the model for me. Turbisquid is looking into it--but they wont have a fix for me till Monday and i need this today if possible.

Its an EASY fix--took me under 5 minutes in C4d--should be just as easy in LW.

the file is large--6 mb unstuffed (3 when zipped). Its a bretty dense mesh. I'm thinking that it may have been constructed in A/W then imported to LW.

Let me know if you can help.

I can compensate you for your time.

JoelD
02-21-2003, 08:14 PM
Thanks anyway--someone has offerred to give me a hand.