PDA

View Full Version : Sound Sync problem



jnjcre8
07-08-2003, 06:22 PM
I imported a wav file into layout. I try to match my animation to the wav file and for some reason. The sound doesn't match my animation. Has anyone had this problem? Is there a work around?

Why can't lightwave show you the actual waves of the audio file. So it makes it easier to hit the beats. The waves that you see by the frame numbers are not that great.

Here's how I set up my lightwave file:
in general options panel I set my my FPS to 24.

Same as I set up my FinalCut Pro file. I put all the sound in my final cut file. Then I exported my sound into wav format.

After I export my wave file from FCP I load it into my scene file. I try to sync my animation to it an make a preview. Nothing matches only the start of my animation like 30 frames. Then to test my animation I send my preview to FCP where the origal sound source is and I get the same as what I did with the preview in layout. And yeah I did shut the sound off for the preiview in FinalCut pro Nothing matches.

Please if anyone has a structure that works for them. please share with me your secrets.

I am running:
G4 dual 800
1 gig of ram and a nvidia card

toby
07-08-2003, 09:31 PM
hmmm... I did it about a year ago, I think what I must've done was get the duration of the sound file from Premiere, then scale the all the keyframes to fit - not the most elegant solution

I wish I knew how to scale soundtracks in FCP, not much luck with changing the durations - maybe some pros can chime in and help us out

drclare
07-09-2003, 10:30 AM
I don't think that changing the fps to 24 in the general options panel is going to help you. That setting, based on what the lightwave manual says, only affects things like video files that you import as textures. I don't think that it actually changes the frame rate of your lightwave scene. So, if you are timing your animation at 24fps, that might be what is throwing you out of sync. Sound files don't have a frame rate, so maybe it is still treated as 30fps in layout.

mlinde
07-09-2003, 12:18 PM
Workaround:
If you are looking to sync specific actions to sounds, I'd use a sound editor to get the starting time of the sound you are syncing to, generating a spreadsheet of times for multiple sounds. Then in LW you just check your times to match up.

I wouldn't use LW to sync for lip-synching, I'd use something like Magpie.
http://www.thirdwishsoftware.com/magpiepro.html

Another thing to check is that you set your frame rate and the slider label. SMPTE time code will be your best bet if you want to try syncing it in LW itself.

jnjcre8
07-12-2003, 06:58 PM
Here is what I did and I think it works great.

step 1: I setup my FCP sequence to 24 fps.

step 2: I go to the area I want to sync. then I write down my time code(Start sync 01:00:57:16). For each area I want to sync.

Step 3: I open Layout and I go to my general pref window and i set my fps to 24.

then I make my timecode in layout to SMPTE

then I set the start frame to 01:00:57:16(this is the number of the first word I want to sync).

Now all I have to do is hit the excact timecode. That I wrote down for each word or phrase. Everything matches to my fcp perfectly.

I want to thank everyone that responded. I really am happy that lightwave has a great community.

Looking forward for LW8

and any tool that supports the mac.


Thanks again,
Jose Fonseca

jnjcre8
07-12-2003, 07:24 PM
Oops sorry it's almost the same thing mlinde said.